NetWorker:NMC UI 「無法啟動應用程式」,未簽署的應用程式要求不受限制的系統存取
Summary: 啟動 NetWorker Management Console (NMC) 時,UI 無法啟動,並顯示「無法啟動應用程式」錯誤。
Αυτό το άρθρο ισχύει για
Αυτό το άρθρο δεν ισχύει για
Αυτό το άρθρο δεν συνδέεται με κάποιο συγκεκριμένο προϊόν.
Δεν προσδιορίζονται όλες οι εκδόσεις προϊόντων σε αυτό το άρθρο.
Symptoms
- 啟動 NetWorker Management Console (NMC) 時,使用者介面無法啟動,並顯示「無法啟動應用程式」。
- “詳細資訊”選項卡報告以下錯誤:
Error: 要求不受限制存取系統的
未簽署應用程式 https://< NMC 伺服器>的未簽署資源:9000/LGTOnmc/java/comtsk.jar
未簽署應用程式 https://< NMC 伺服器>的未簽署資源:9000/LGTOnmc/java/comtsk.jar
Cause
從 Java 8 Update 131 版本開始,使用 MD5withRSA 或 MD5withDSA 演算法簽署的應用程式會被視為未簽署。
Resolution
1.編輯 NRE 安裝安全性路徑下的 java.security 檔案。
若為 NRE,檔案的完整路徑為 C:\Program Files\NRE\java\<jre version>\lib\security\java.security。
2.註釋掉以「jdk.jar」開頭的行,如下例所示-
4.啟動 NMC UI。
若為 NRE,檔案的完整路徑為 C:\Program Files\NRE\java\<jre version>\lib\security\java.security。
2.註釋掉以「jdk.jar」開頭的行,如下例所示-
# jdk.jar.disabledAlgorithms=MD2, MD5, RSA keySize < 1024, \
# DSA keySize < 1024, include jdk.disabled.namedCurves 3.儲存變更。
4.啟動 NMC UI。
Επηρεαζόμενα προϊόντα
NetWorker, NetWorker Management ConsoleΠροϊόντα
NetWorker Family, NetWorker SeriesΙδιότητες άρθρου
Article Number: 000210820
Article Type: Solution
Τελευταία τροποποίηση: 28 Μαΐ 2023
Version: 2
Βρείτε απαντήσεις στις ερωτήσεις σας από άλλους χρήστες της Dell
Υπηρεσίες υποστήριξης
Ελέγξτε αν η συσκευή σας καλύπτεται από τις Υπηρεσίες υποστήριξης.