PowerProtect Data Manager:初期化エラーでExchangeバックアップが失敗しました
Summary: PowerProtect Data Manager:Exchangeバックアップが「初期化エラー - Exchangeシェルを初期化できません」で失敗する
Αυτό το άρθρο ισχύει για
Αυτό το άρθρο δεν ισχύει για
Αυτό το άρθρο δεν συνδέεται με κάποιο συγκεκριμένο προϊόν.
Δεν προσδιορίζονται όλες οι εκδόσεις προϊόντων σε αυτό το άρθρο.
Symptoms
アプリケーション エージェントのログまたはエクスポート ジョブのログに、次のエラーが表示されます。
AppBackupAssets_84e38b59c915368f-09Dec2022_10_30_27_661141-36752.log: [TRACE_ID:84e38b59c915368f;EXEC_ID:84077ce121127a95]145370:msagentsv: Initialization error -- Unable to initialize Exchange shell. Required for Exchange. VERBOSE: VERBOSE: 2022-12-09T03:30:32.420Z AppBackupAssets_84e38b59c915368f-09Dec2022_10_30_27_661141-36752.log: [TRACE_ID:84e38b59c915368f;EXEC_ID:84077ce121127a95]202816:msagentsv: Unable to query Exchange for DAG information when checking for a DAG backup. An exception occurred. VERBOSE: 2022-12-09T03:30:32.425Z AppBackupAssets_84e38b59c915368f-09Dec2022_10_30_27_661141-36752.log: [TRACE_ID:84e38b59c915368f;EXEC_ID:84077ce121127a95]203192:msagentsv: Exception occurred in save program: 'Unable to process command line arguments.' . VERBOSE: VERBOSE: 2022-12-09T03:30:32.426Z AppBackupAssets_84e38b59c915368f-09Dec2022_10_30_27_661141-36752.log: [TRACE_ID:84e38b59c915368f;EXEC_ID:84077ce121127a95]102333:msagentsv: Exiting with failure.
新しいExchange PowerShellを開き、Active Directoryに正しく接続されるかどうかを確認します。
Cause
- 構成されたユーザー アカウントに必要な権限がありませんでした(Exchangeユーザー ガイドを確認してください)。
- 他のバックアップ ソフトウェア(AvamarクライアントやNetWorkerクライアントなど)がインストールされている。
Resolution
- AppAgent Exchange Admin構成ツールを使用して管理者ユーザーを構成し、バックアップ アカウントに管理者ロールのアクセス権を付与するのが適切に行われていない場合は、管理者ユーザーを構成します。
- 他のバックアップ ソフトウェア(AvamarやNetWorkerなど)をアンインストールし、ホストを再起動します。
Επηρεαζόμενα προϊόντα
PowerProtect SoftwareΙδιότητες άρθρου
Article Number: 000211377
Article Type: Solution
Τελευταία τροποποίηση: 07 Οκτ 2025
Version: 3
Βρείτε απαντήσεις στις ερωτήσεις σας από άλλους χρήστες της Dell
Υπηρεσίες υποστήριξης
Ελέγξτε αν η συσκευή σας καλύπτεται από τις Υπηρεσίες υποστήριξης.