PowerEdge 16G: Accesso VPD non riuscito nel registro del kernel RHEL per un backplane switch NVMe Gen5 24x2.5
Summary: Osservato "Accesso VPD non riuscito" nel registro del kernel Red Hat Enterprise Linux (RHEL) per (collegamento diretto CPU) 24 da 2,5 NVMe Gen5 backplane.
Αυτό το άρθρο ισχύει για
Αυτό το άρθρο δεν ισχύει για
Αυτό το άρθρο δεν συνδέεται με κάποιο συγκεκριμένο προϊόν.
Δεν προσδιορίζονται όλες οι εκδόσεις προϊόντων σε αυτό το άρθρο.
Symptoms
Per le piattaforme Dell PowerEdge 16G con backplane attivo con switch NVMe 24 x 2,5 pollici, il seguente messaggio di errore viene registrato nel registro del kernel, come illustrato nella Figura 1.
Figura 1: Registro del kernel con "Accesso VPD non riuscito".
Figura 1: Registro del kernel con "Accesso VPD non riuscito".
Cause
Questo problema non è correlato all'hardware o al firmware e non influisce sul comportamento funzionale del backplane.
Il supporto della funzionalità VPD (Vital Product Data) è opzionale e il backplane attivo dello switch NVMe non implementa questa funzione.
Il supporto della funzionalità VPD (Vital Product Data) è opzionale e il backplane attivo dello switch NVMe non implementa questa funzione.
Resolution
Funzionamento normale come progettato
Επηρεαζόμενα προϊόντα
PowerEdge R760, PowerEdge R760XA, PowerEdge R760xd2, PowerEdge R760xs, PowerEdge R7625, Red Hat Enterprise Linux Version 9, Red Hat Enterprise Linux Version 8Ιδιότητες άρθρου
Article Number: 000223372
Article Type: Solution
Τελευταία τροποποίηση: 13 Ιαν 2026
Version: 3
Βρείτε απαντήσεις στις ερωτήσεις σας από άλλους χρήστες της Dell
Υπηρεσίες υποστήριξης
Ελέγξτε αν η συσκευή σας καλύπτεται από τις Υπηρεσίες υποστήριξης.