Провайдер VASA тимчасово вимикається з мережі під час запланованого оновлення коду
Summary: Провайдер VASA тимчасово виходить з ладу під час запланованого оновлення коду. У цей час сховища даних можуть відображатися як недоступні у vSphere.
Αυτό το άρθρο ισχύει για
Αυτό το άρθρο δεν ισχύει για
Αυτό το άρθρο δεν συνδέεται με κάποιο συγκεκριμένο προϊόν.
Δεν προσδιορίζονται όλες οι εκδόσεις προϊόντων σε αυτό το άρθρο.
Symptoms
Під час оновлення коду масиву сховище даних може відображатися як недоступне у vSphere:

Cause
Провайдер VASA виходить з мережі під час оновлення коду масиву і має автоматично з'являтися з активним режимом очікування :
Посібник з продукту постачальника VASA зазначає:

Resolution
- Провайдер VASA виходить з ладу під час оновлення коду масиву і автоматично має з'являтися з активним режимом очікування .
- Після завершення оновлення коду всі сховища даних, які були доступні до оновлення коду, знову мають відображатися як доступні.
- Не повинно бути вимоги повторної реєстрації провайдера VASA у vSphere після завершення оновлення коду.
- Якщо після запланованого оновлення сховища даних покажуть недоступність, потрібно створити заявку на підтримку та звернутися до підтримки Dell.
Επηρεαζόμενα προϊόντα
PowerMax, PowerMax 2000, PowerMax 8000, PowerMaxOS 5978Ιδιότητες άρθρου
Article Number: 000284190
Article Type: Solution
Τελευταία τροποποίηση: 09 Ιαν 2026
Version: 6
Βρείτε απαντήσεις στις ερωτήσεις σας από άλλους χρήστες της Dell
Υπηρεσίες υποστήριξης
Ελέγξτε αν η συσκευή σας καλύπτεται από τις Υπηρεσίες υποστήριξης.