NetWorker : Erreur des détails du workflow NMC « impossible d’obtenir la liste des tâches racines »
Summary: L’option « Show Details » du workflow NetWorker Management Console (NMC) génère un message d’erreur : « Impossible d’obtenir la liste de tâches racine. »
Αυτό το άρθρο ισχύει για
Αυτό το άρθρο δεν ισχύει για
Αυτό το άρθρο δεν συνδέεται με κάποιο συγκεκριμένο προϊόν.
Δεν προσδιορίζονται όλες οι εκδόσεις προϊόντων σε αυτό το άρθρο.
Symptoms
Cliquez sur Show Details sur n’importe quel workflow dans NMC pour générer ce message d’erreur :
Cause
La cause première du problème pourrait être attribuée à l’absence d’échanges ou à la corruption des structures de données de RabbitMQ.
Resolution
- Sur le NetWorker Server, ouvrez une invite Admin PowerShell ou un shell racine . Exécutez les commandes suivantes pour arrêter les services NetWorker et NMC :
Linux : nsr_shutdown ; sleep 10 ; systemctl stop gst
Windows. : net stop nsrexecd /y
- Renommez le dossier tmp RabbitMQ :
Linux : /nsr/tmp/rabbitmq
Windows: C :\Program Files\EMC NetWorker\nsr\tmp\RabbitMQ
- Démarrez le NetWorker Server et les services NMC. Lorsque RabbitMQ a été renommé, le démarrage du service a créé de nouveaux fichiers, y compris un nouveau répertoire de données :
Linux : systemctl start networker ; sleep 10 ; systemctl start gst
Windows (PowerShell) : net start nsrd ; Start-Sleep 10 ; net start gstd
Ιδιότητες άρθρου
Article Number: 000332286
Article Type: Solution
Τελευταία τροποποίηση: 15 Δεκ 2025
Version: 1
Βρείτε απαντήσεις στις ερωτήσεις σας από άλλους χρήστες της Dell
Υπηρεσίες υποστήριξης
Ελέγξτε αν η συσκευή σας καλύπτεται από τις Υπηρεσίες υποστήριξης.