修正從 5.x 遷移至 6.x 的移轉問題後執行解除安裝

Summary: 遷移問題已解決,導致重新啟動腳本發生身份驗證錯誤。

Αυτό το άρθρο ισχύει για Αυτό το άρθρο δεν ισχύει για Αυτό το άρθρο δεν συνδέεται με κάποιο συγκεκριμένο προϊόν. Δεν προσδιορίζονται όλες οι εκδόσεις προϊόντων σε αυτό το άρθρο.

Symptoms

由於驗證錯誤,客戶無法重新啟動遷移/升級指令檔。

 

Cause

此問題是由驗證錯誤所造成。在 InsightIQ 6.0 升級中,IIQ 5.x 會停止,並安裝 IIQ 6.0。在修正移轉問題後重新觸發升級時,指令檔會要求進行驗證,但會失敗,因為無法使用 IIQ 5.x。這會導致升級失敗。

Resolution

如果您懷疑自己遇到此問題,請務必向支援部門開立案例,以取得解決方案中所述的檔案。這可讓您確認是否遇到此問題,因為有以下行動計畫未解決的類似問題。開啟案例時,請從 https://www.dell.com/support/kbdoc/en-us/000014272 取得資訊 (需要使用 Dell 支援帳戶才能檢視本文)。

注意:如果您尚未升級至 6.0 或 6.0.1,且在清理或移至下一個 INSIGHTIQ 6.X 版本時發生問題,請勿繼續。

  1. 請先下載套裝 perform_uninstall_and_cleanup_on_5.x_setup.tgz

  2. 解壓縮套裝

    1. 你看結構是這樣的,
      [root@hostname1 perform_uninstall_and_cleanup_on_5.x_setup]# ls -l
      total 48
      -rwxr-xr-x. 1 root root  8684 Aug 12 13:17 helper_methods.sh
      -rwxr-xr-x. 1 root root  3645 Aug 12 13:17 logging.sh
      drwxr-xr-x. 3 root root    96 Aug 12 13:17 ova
      -rwxr-xr-x. 1 root root   358 Aug 12 13:17 ova_post.sh
      -rwx--x--x. 1 root root 12752 Aug 12 13:17 perform_uninstall_and_cleanup_on_iiq_simple.sh
      -rwxr-xr-x. 1 root root  8090 Aug 12 13:17 perform_uninstall_and_cleanup.sh
      -rw-r--r--. 1 root root  1165 Aug 12 13:17 README.md
      drwxr-xr-x. 2 root root    98 Aug 12 13:17 uninstall_5.x
  3. 檢視 README.md

  4. 確認 IIQ 類型並觸發指令檔

    • 對於 IIQ 簡單,請執行以下命令:
      ./perform_uninstall_and_cleanup_on_iiq_simple.sh
    • 對於 IIQ 規模,請執行以下命令:
      ./perform_uninstall_and_cleanup.sh -m <ip> -p <password> -u <ip> -v <password> -w <ip> -x <password>
  5. 檢查記錄

    showupg -l

 

Προϊόντα

PowerScale InsightIQ
Ιδιότητες άρθρου
Article Number: 000362054
Article Type: Solution
Τελευταία τροποποίηση: 15 Δεκ 2025
Version:  3
Βρείτε απαντήσεις στις ερωτήσεις σας από άλλους χρήστες της Dell
Υπηρεσίες υποστήριξης
Ελέγξτε αν η συσκευή σας καλύπτεται από τις Υπηρεσίες υποστήριξης.