修复从 5.x 到 6.x 的迁移问题后执行卸载

Summary: 迁移问题已解决,导致重新启动脚本上出现身份验证错误。

Αυτό το άρθρο ισχύει για Αυτό το άρθρο δεν ισχύει για Αυτό το άρθρο δεν συνδέεται με κάποιο συγκεκριμένο προϊόν. Δεν προσδιορίζονται όλες οι εκδόσεις προϊόντων σε αυτό το άρθρο.

Symptoms

由于身份验证错误,客户无法重新启动迁移/升级脚本。

 

Cause

此问题是由身份验证错误引起的。在 InsightIQ 6.0 升级中,IIQ 5.x 已停止,IIQ 6.0 已安装。在修复迁移问题后重新触发升级时,脚本会要求进行身份验证,但由于 IIQ 5.x 不可用,身份验证会失败。这会使升级失败。

Resolution

如果您怀疑遇到此问题,请确保向支持部门创建案例,以获取解决方案中所述的文件。这允许验证是否遇到了此问题,因为以下行动计划未解决类似的问题。打开案例时,请 从 https://www.dell.com/support/kbdoc/en-us/000014272 获取信息(需要戴尔支持帐户才能查看本文)。

提醒:如果您尚未升级到 6.0 或 6.0.1 并且在清理或迁移到下一版本的 INSIGHTIQ 6.X 时遇到问题,请勿继续。

  1. 首先下载捆绑包 perform_uninstall_and_cleanup_on_5.x_setup.tgz

  2. 解压缩捆绑包

    1. 你看到这样的结构,
      [root@hostname1 perform_uninstall_and_cleanup_on_5.x_setup]# ls -l
      total 48
      -rwxr-xr-x. 1 root root  8684 Aug 12 13:17 helper_methods.sh
      -rwxr-xr-x. 1 root root  3645 Aug 12 13:17 logging.sh
      drwxr-xr-x. 3 root root    96 Aug 12 13:17 ova
      -rwxr-xr-x. 1 root root   358 Aug 12 13:17 ova_post.sh
      -rwx--x--x. 1 root root 12752 Aug 12 13:17 perform_uninstall_and_cleanup_on_iiq_simple.sh
      -rwxr-xr-x. 1 root root  8090 Aug 12 13:17 perform_uninstall_and_cleanup.sh
      -rw-r--r--. 1 root root  1165 Aug 12 13:17 README.md
      drwxr-xr-x. 2 root root    98 Aug 12 13:17 uninstall_5.x
  3. 查看 README.md

  4. 确认 IIQ 类型并触发脚本

    • 对于 IIQ Simple,请运行以下命令:
      ./perform_uninstall_and_cleanup_on_iiq_simple.sh
    • 对于 IIQ 量表,请运行以下命令:
      ./perform_uninstall_and_cleanup.sh -m <ip> -p <password> -u <ip> -v <password> -w <ip> -x <password>
  5. 检查日志

    showupg -l

 

Προϊόντα

PowerScale InsightIQ
Ιδιότητες άρθρου
Article Number: 000362054
Article Type: Solution
Τελευταία τροποποίηση: 15 Δεκ 2025
Version:  3
Βρείτε απαντήσεις στις ερωτήσεις σας από άλλους χρήστες της Dell
Υπηρεσίες υποστήριξης
Ελέγξτε αν η συσκευή σας καλύπτεται από τις Υπηρεσίες υποστήριξης.