Dell NativeEdge: Geräte-Staging-Partition voll

Summary: In seltenen Fällen ist es möglich, dass der freie Speicherplatz der Staging-Partition des Geräts vollständig belegt ist.

Αυτό το άρθρο ισχύει για Αυτό το άρθρο δεν ισχύει για Αυτό το άρθρο δεν συνδέεται με κάποιο συγκεκριμένο προϊόν. Δεν προσδιορίζονται όλες οι εκδόσεις προϊόντων σε αυτό το άρθρο.

Symptoms

In NativeEdge 3.1 (und früheren Versionen) ist es möglich, dass der freie Speicherplatz der Staging-Partition (/staging) vollständig belegt ist.
Die Staging-Partition wird vom NativeEdge-Gerät zum Speichern von Protokollen verwendet.
Wenn kein freier Speicherplatz auf der Partition vorhanden ist, kann dies das Einschalten der virtuellen Maschinen beeinträchtigen.
Dieses Problem kann jedes NativeEdge-Gerät betreffen.

Dies kann mithilfe der Option "Nutzerdefinierte Kennzahlen" des Geräts überprüft werden.

Abbildung mit nutzerdefinierten Metriken, die angeben, dass der gesamte Speicherplatz in /staging belegt ist

 

Cause

Aufgrund eines Konfigurationsproblems mit dem internen Protokollierungstool wird eine zusätzliche Protokollierung generiert, die auftritt, wenn der ece-agent-Service neu gestartet wird.

Resolution

Fehlerbehebung:

NativeEdge Engineering hat einen dedizierten EdgeOS-Hotfix erstellt, um dieses Problem zu beheben (3.2 Hotfix 1)

Dies ist ein EdgeOS-Bundle, das nur bereitgestellt werden kann, wenn der Orchestrator auf Dell Automation Platform 1.0 aktualisiert wurde.

Problemumgehung:

Wenn dies auf NativeEdge 3.1 auftritt, kann das NativeEdge Escalation Engineering die Support-Bundle-Option anpassen, um die Staging-Festplattennutzung abzufragen und bei Bedarf auch Protokolle in dieser Partition zu kürzen.

Additional Information

 

 

Επηρεαζόμενα προϊόντα

NativeEdge Solutions, NativeEdge

Προϊόντα

Dell Automation Platform, Dell Automation Platform Components
Ιδιότητες άρθρου
Article Number: 000379377
Article Type: Solution
Τελευταία τροποποίηση: 10 Οκτ 2025
Version:  1
Βρείτε απαντήσεις στις ερωτήσεις σας από άλλους χρήστες της Dell
Υπηρεσίες υποστήριξης
Ελέγξτε αν η συσκευή σας καλύπτεται από τις Υπηρεσίες υποστήριξης.