PowerProtect : Impossible de déployer le moteur de protection VM Direct en raison d’un échec de l’initialisation
Summary: L’initialisation du déploiement de Virtual Machine (VM) Direct Engine échoue avec le message Impossible de se connecter au vProxy externe sur le port 9090.
Αυτό το άρθρο ισχύει για
Αυτό το άρθρο δεν ισχύει για
Αυτό το άρθρο δεν συνδέεται με κάποιο συγκεκριμένο προϊόν.
Δεν προσδιορίζονται όλες οι εκδόσεις προϊόντων σε αυτό το άρθρο.
Symptoms
L’appliance PowerProtect Data Manager est utilisée pour protéger l’environnement vSphere avec la solution VM Direct Engine. Le déploiement de VM Direct Engine dans un cluster de zone démilitarisée (DMZ) échoue au cours de la phase d’initialisation. L’état de la tâche système affiche les éléments suivants :
ProxySession unsuccessful during initialization. Unable to deploy and verify the vProxy my-proxy.my-domain.com. Unable to query vProxy status after 'Deploy'. Request unsuccessful. Unable to connect to External vproxy 'my-proxy.my-domain.com' on port '9090', the host service is not running. Action : Deploy TransportMode : HotaddPreferred Vproxy : my-proxy.my-domain.com Error : ProxySession unsuccessful during initialization. Unable to deploy and verify the vProxy my-proxy.my-domain.com. Unable to query vProxy status after 'Deploy'. Request unsuccessful. Unable to connect to External vproxy 'my-proxy.my-domain.com' on port '9090', the host service is not running. (0) ProtectionType : VM VproxyStatus : Failed
La commande /var/log/brs/vmdm/vmdm.log Montre:
YYYY-MM-DD20:37:02.229Z ERROR [] [vproxyMonitor] [][][][TRACE_ID:b28dabec92e4fcae][] [c.e.b.v.v.s.VPEProxyService.updateTask(809)] - Update VM Direct Protection Engine failed 40be4802-972d-416f-b131-43890b6c32ac ManagedProxySession(state=Failure, id=32a99bf2-1c6e-47e7-aff1-4b26b7026cc8, error: code=0, text=ProxySession unsuccessful during initialization. Unable to deploy and verify the vProxy my-proxy.my-domain.com. Unable to query vProxy status after 'Deploy'. Request unsuccessful. Unable to resolve External vproxy 'my-proxy.my-domain.com' IP address in DNS server(s).)
Cause
L’appliance PowerProtect n’a pas accès au moteur VM Direct sur le port 9090.
admin@ppdm:~> curl -v my-proxy.my-domain.com:9090 * Trying 192.168.9.131:9090... * connect to 192.168.9.131 port 9090 failed: No route to host * Failed to connect to my-proxy.my-domain.com port 9090 after 18548 ms: Couldn't connect to server * Closing connection 0 curl: (7) Failed to connect to my-proxy.my-domain.com port 9090 after 18548 ms: Couldn't connect to server admin@ppdm:~>
Resolution
Le pare-feu ou la mise en réseau de l’environnement doit être configuré pour permettre à l’appliance PowerProtect de communiquer avec VM Direct Engine sur les ports 22 et 9090.
Ιδιότητες άρθρου
Article Number: 000399113
Article Type: Solution
Τελευταία τροποποίηση: 19 Δεκ 2025
Version: 2
Βρείτε απαντήσεις στις ερωτήσεις σας από άλλους χρήστες της Dell
Υπηρεσίες υποστήριξης
Ελέγξτε αν η συσκευή σας καλύπτεται από τις Υπηρεσίες υποστήριξης.