Dell Unity: Systém nemohl spustit automatickou kopii dat z jedné nebo více jednotek (oprava společností Dell)

Summary: Jak zpracovat výstražnou zprávu o náhradní jednotce: Systém nemohl spustit automatickou kopii dat z jednoho nebo více disků ve fondu (x), protože náhradní disky nejsou k dispozici.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Níže je zobrazena výstraha v uživatelském rozhraní Unity Unisphere:


Obrázek obrazovky Unity Alert
Protokoly shromažďování dat ukazují, že se událost opakovala každý den.
Příklad:
A 12/20/20 08:45:09.127 Health 60342 [CRIT] User: The system could not start an automatic copy of data from one or more drives in pool Poolx, because spare drives are not available.
A 12/21/20 08:45:39.187 Health 60342 [CRIT] User: The system could not start an automatic copy of data from one or more drives in pool Poolx, because spare drives are not available.

Cause

- Výstražná zpráva znamená, že pro typ disku, který selhal, nebyly v poli k dispozici žádné náhradní disky. U dynamického fondu se ale data zkopírují do volného prostoru rozsahu ve fondu.
V tomto případě se jedná o informační událost, nikoli o problémovou událost.

- Dynamické fondy používají standardní algoritmus distribuovaného šetření a vytvářejí rozsahy náhradního místa napříč disky ve fondu.
V dynamickém fondu je pro každý jiný typ disku vyhrazen dostatek náhradních rozsahů. Na každých 31 disků stejného typu ve fondu připadá jeden náhradní disk.

- Dynamické fondy stále kontrolují, jestli je mimo fond k dispozici fyzický náhradní disk. Pokud není k dispozici žádný náhradní disk, data se zkopírují do volných rozsahů ve fondu.

- Výstražná zpráva se protokoluje každých 24 hodin, dokud není vadný disk vyměněn a data zkopírována zpět na disk.

- Pokud se výstražná zpráva zobrazuje i po výměně disku a všechna data na disku se zkopírují zpět, je pravděpodobné, že je potřeba vyřešit jiný problém.

Resolution

Zkontrolujte, zda jsou všechny vadné disky vyměněné a online.
Zkontrolujte, zda nejsou žádné další disky v degradovaném režimu nebo ve stavu End of Life (EOL).

Pokud by chybová zpráva pokračovala i po zkopírování všech dat, pravděpodobně se jedná o další problém, který vyžaduje pozornost.

V takovém případě se obraťte na středisko technické podpory společnosti Dell nebo na zástupce technické podpory a uveďte ID tohoto článku znalostní databáze Dell.

Additional Information

Další články znalostní databáze Dell uvedené v článku:
000081898 znalostní databáze: Dell Unity: Výstraha po výměně disku: Systému se nepodařilo spustit automatickou kopii dat.

Příklad zobrazených denních výstrah:
A 12/20/20 08:45:09.127 Health 60342 [CRIT] User: The system could not start an automatic copy of data from one or more drives in pool Poolx, because spare drives are not available.
A 12/21/20 08:45:39.187 Health 60342 [CRIT] User: The system could not start an automatic copy of data from one or more drives in pool Poolx, because spare drives are not available.
A 12/22/20 08:46:38.831 Health 60342 [CRIT] User: The system could not start an automatic copy of data from one or more drives in pool Poolx, because spare drives are not available.
A 12/23/20 08:47:23.745 Health 60342 [CRIT] User: The system could not start an automatic copy of data from one or more drives in pool Poolx, because spare drives are not available.
A 12/24/20 08:47:31.757 Health 60342 [CRIT] User: The system could not start an automatic copy of data from one or more drives in pool Poolx, because spare drives are not available.

Products

Dell EMC Unity, Dell EMC Unity Family |Dell EMC Unity All Flash
Article Properties
Article Number: 000183486
Article Type: Solution
Last Modified: 05 Jul 2024
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.