PowerStore: Resolver el error de configuración del clúster del asistente de configuración inicial (ICW) de PowerStore
Summary: En este artículo, se abordan las posibles fallas que se observan durante el asistente de configuración inicial (ICW) y la agrupación en clústeres de un dispositivo PowerStore. Aprenderemos a resolver las fallas de configuración del clúster de ICW de PowerStore. En este artículo, se abordan causas comunes, permisos de vCenter, licencias, configuración de red y requisitos de puertos. ...
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Symptoms
Posibles errores:
- La configuración del clúster falló. Para volver a intentar la agrupación en clústeres, el dispositivo o los dispositivos deben volver a su modo predeterminado original de fábrica.
- Póngase en contacto con el proveedor de servicios para obtener ayuda. Para ayudar a diagnosticar el problema, se recomienda encarecidamente recopilar los materiales de soporte del dispositivo tan pronto como sea posible.
No se proporciona más información. Según cuánto haya progresado ICW con la agrupación en clústeres, se pueden configurar direcciones IP de administración.
Cause
Un ICW fallido puede deberse a diversos problemas.
Resolution
Las soluciones que se enumeran aquí son algunos de los problemas de configuración incorrecta que se observan con mayor frecuencia:
Asegúrese de que el uso de la licencia no haya alcanzado su capacidad, lo que impide la adición de nodos ESXi.
Los estados de los puertos se pueden confirmar desde BASH en vCSA o PortQryUI si vCenter está instalado en un host.
vCSA:
Servidor independiente de Windows con vCenter:
Para fines de prueba, puede intentar agregar manualmente el nodo ESXi al vCenter Cluster de destino para confirmar la conectividad.
- PowerStoreX requiere una cuenta de vCenter con privilegios completos de administrador
- PowerStoreX requiere una licencia válida de vCenter y vSphere para crear un clúster
- vCenter requiere que puertos específicos estén abiertos para la comunicación con los nodos de ESXi
- Red PowerStore X configurada incorrectamente
- Solución de problemas que pueden proporcionar más información
PowerStoreX requiere una cuenta de vCenter con privilegios completos de administrador.
Consulte PowerStore: Se requiere una cuenta de administrador para agregar PowerStore X al sistema vCenter.
PowerStoreX requiere una licencia válida de vCenter y vSphere para crear un clúster.
Según la Guía de planificación de instalaciones de PowerStore-PowerStore, se debe aplicar una licencia válida de vCenter Enterprise Plus al sistema vCenter antes de iniciar ICW. Los dispositivos modelo PowerStore X incluyen una instancia integrada de VMware vSphere Enterprise 6.7. Puede aplicar una licencia de un ELA de VMware existente o comprar licencias de vSphere a VMware o a un partner.
Asegúrese de que el uso de la licencia no haya alcanzado su capacidad, lo que impide la adición de nodos ESXi.
vCenter requiere que puertos específicos estén abiertos para la comunicación con los nodos ESXi.
80- TCP - vCenter Server requiere el puerto 80 para las conexiones HTTP y WS-Management.
443 : TCP: puerto predeterminado del sistema vCenter que se utiliza para escuchar las conexiones de los nodos ESXi.
902 : TCP/UDP: puerto predeterminado que el sistema vCenter utiliza para que el latido se comunique con los nodos ESXi.
Los estados de los puertos se pueden confirmar desde BASH en vCSA o PortQryUI si vCenter está instalado en un host.
vCSA:
| root@vcenter [ ~ ]# netcat <Dirección> IP del nodo ESXi 902 220 Demonio de autenticación de VMware versión 1.10: SSL requerido, ServerDaemonProtocol:SOAP, MKSDisplayProtocol:VNC , VMXARGS soportado, NFCSSL soportado/t |
Servidor independiente de Windows con vCenter:
| C:\PortQryV2>PortQry.exe -n <ESXi node IP Address> -e 902 Consultando el sistema de destino llamado: aa.bb.cc.dd Intentando resolver la dirección IP de un nombre... No se pudo resolver la consulta de la dirección IP al nombre ... Puerto TCP 902 (servicio desconocido): ESCUCHAR C:\PortQryV2> |
Para fines de prueba, puede intentar agregar manualmente el nodo ESXi al vCenter Cluster de destino para confirmar la conectividad.
La red PowerStore X está configurada incorrectamente.
Según la "Guía de configuración de red de Dell PowerStore para la serie Dell PowerSwitch", es posible que Port_0 del nodo A y el nodo B no estén conectados al mismo switch de la parte superior del rack (ToR). Los puertos de los nodos de PowerStore deben conectarse de la siguiente manera:
- Como mínimo, los puertos 0 y 1 del nodo deben estar conectados a los switches ToR. Cuando cablee los nodos a los switches ToR:
- El puerto 0 y el puerto 1 en el mismo nodo deben conectarse a switches opuestos
- El puerto 0 en el nodo A y el puerto 0 en el nodo B deben conectarse a switches opuestos
- El puerto 1 en el nodo A y el puerto 1 en el nodo B deben conectarse a switches opuestos
Solución de problemas que pueden proporcionar más información
vpxd.log del paquete de soporte de vCenter en /var/log/vmware/vpxd/2020-07-07T08:54:22.787Z warning vpxd[33041] [Originator@6876 sub=Default] No se pudo conectar el conector; <io_obj p:0x000055cfc510bf20, h:-1, <TCP '0.0.0.0 : 59444'>, <TCP 'aa.bb.cc.dd : 443'> FD Cerrado>, e: 125 (operación cancelada)
2020-07-07T08:54:22.798Z warning vpxd[33041] [Originator@6876 sub=Default] Operación cancelada
2020-07-07T08:54:22.812Z error vpxd[04863] [Originator@6876 sub=HostAccess opID=976c27a] No se pudo descubrir la versión: N3Vim5Fault9HttpFault9ExceptionE(Causa del error: vim.fault.HttpFault
Affected Products
PowerStoreArticle Properties
Article Number: 000126309
Article Type: Solution
Last Modified: 26 Nov 2025
Version: 5
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