No se muestra ninguna NIC a bordo (IPV4)/NIC a bordo (IPV6) en el menú de arranque en Alienware m15 R4 y Alienware m17 R4
Summary: No se muestra ninguna NIC a bordo (IPV4)/NIC a bordo (IPV6) en el menú de arranque en Alienware m15 R4 y ALIENWARE m17 R4.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Si descubrió que la NIC a bordo (IPV4)/la NIC a bordo (IPV6) no se muestran en el menú de arranque en Alienware m15 R4 y ALIENWARE m17 R4. (Consulte la Figura 1)
Figura 1 Menú de arranque
Sistemas afectados
- Alienware M15 R4
- Alienware M17 R4
Cause
Se trata de una limitación de diseño del CI Intel E3100X.
Resolution
No se trata de un problema de hardware.
El modelo E3100X no puede configurar las funciones de arranque de NIC a bordo (IPV4) y NIC a bordo (IPV6) cuando el sistema realiza un arranque en frío.
Las funciones de arranque de NIC a bordo (IPV4) y NIC a bordo (IPV6) solo se muestran cuando el sistema se encuentra en un arranque en caliente. Consulte los pasos que se indican a continuación para continuar con la configuración:
Figura 2 OPCIÓN DE ARRANQUE DE UEFI
El modelo E3100X no puede configurar las funciones de arranque de NIC a bordo (IPV4) y NIC a bordo (IPV6) cuando el sistema realiza un arranque en frío.
Las funciones de arranque de NIC a bordo (IPV4) y NIC a bordo (IPV6) solo se muestran cuando el sistema se encuentra en un arranque en caliente. Consulte los pasos que se indican a continuación para continuar con la configuración:
- Encienda el sistema y arranque en Windows
- Reinicie el sistema.
- Presione F2/F12 durante la pantalla de presentación del BIOS.
- La opción de arranque de LAN del BIOS se encontrará en el menú de configuración o de arranque del BIOS. (Consulte la Figura 2)
Figura 2 OPCIÓN DE ARRANQUE DE UEFI
Affected Products
Alienware m15 R4, Alienware m17 R4Article Properties
Article Number: 000185904
Article Type: Solution
Last Modified: 24 Apr 2025
Version: 7
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.