Powerstore alerts: Third-party certificate import failed with critical error
Summary: Third-party certificate import failed with critical error
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Symptoms
When Dell PowerStore encounters a problem, an error alert is generated to help identify the issue. This article explains the different possible causes and the relevant solutions for these error alerts. If your problem is not resolved despite the solution provided, check the technical support contact options.
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Cause
The certificate string being imported has new line characters
Resolution
| Alert ID | THIRD_PARTY_CERTIFICATE_IMPORT_CRITICAL_FAILURE | |
| Alert Text |
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| Error Code | 0x02D00103 | |
| Resolution | Solution: Verify health and connectivity to the remote system, then retry importing the certificate. Make sure there are no new line characters in the certificate. |
Affected Products
PowerStoreArticle Properties
Article Number: 000197413
Article Type: Solution
Last Modified: 05 Sept 2022
Version: 5
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