Powerstore alerts: Third-party certificate import failed with critical error

Summary: Third-party certificate import failed with critical error

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

When Dell PowerStore encounters a problem, an error alert is generated to help identify the issue. This article explains the different possible causes and the relevant solutions for these error alerts. If your problem is not resolved despite the solution provided, check the technical support contact options.
SLN317182_en_US__1icon Note: Cannot find the information you need? Let us know via the feedback form at the bottom of this article.

 

Cause

The certificate string being imported has new line characters

Resolution

 
Alert ID THIRD_PARTY_CERTIFICATE_IMPORT_CRITICAL_FAILURE
Alert Text
Certificate import failed %(certificate_import_message).
Error Code 0x02D00103
Resolution  Solution:
Verify health and connectivity to the remote system, then retry importing the certificate.
Make sure there are no new line characters in the certificate.

Affected Products

PowerStore
Article Properties
Article Number: 000197413
Article Type: Solution
Last Modified: 05 Sept 2022
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.