Isilon PowerScale: Processen för återställning av avbildning misslyckas när tillståndet för stopp av start har nåtts
Summary: Det gick inte att återskapa en avbildning av en Isilon- eller PowerScale-nod på grund av felaktiga partitioner.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
När du återskapar en Isilon- eller PowerScale-nod visas ett meddelande som liknar detta:
Unable to pull files from None backup Installation config method is PSF: Unable to pull secondary backup files Installation config method is PSF: Copying PSI config files Unable to /sbin/mount /dev/mirror/mfg on /mfg PSF file path /mfg/psi/psf.json unmounted primary backup; mount attempt failed stop_boot condition reached, but OneFS install flag set. Aborting. Failed to copy PSI config files: Chassis is missing a PSI receipt. A receipt must be provided before the boot will be allowed to continue. [: -ne: unexpected operator eval: cannot create /opt/dell/srvadmin/iSM/etc/ini/software-package.ini: No such file or directory eval: cannot create /opt/dell/srvadmin/iSM/etc/ini/software-package.ini: No such file or directory eval: /opt/dell/srvadmin/iSM/bin/Invoke-iSMPKIHelper: not found Starting background file system checks in 60 seconds. Thu Mar 28 21:44:58 GMT 2024 Isilon OneFS/amd64 (isi-bsd) (ttyu0) login:
Cause
Speglarna var tidigare markerade som smutsiga och behöver en filsystemkontroll för att lösas.
Resolution
Logga in på operativsystemet med användarnamnet för root och lösenordet för en och kör sedan:
fsck -y -t ufs /dev/mirror/*
Om kommandot anger att någon av speglingarna har reparerats kör du kommandot igen. Fortsätt att köra kommandot igen tills speglingarna inte rapporterar några ändringar.
När speglingarna har markerats som rena startar du om noden för att återställa avbildningen. Kontakta supporten om avbildningsprocessen kvarstår.
Affected Products
Isilon Gen6.5, Isilon Gen6Article Properties
Article Number: 000223642
Article Type: Solution
Last Modified: 02 Apr 2024
Version: 1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.