Dell APEX Cloud Platform для Microsoft Azure: Не удается обновить кластер при настройке параметров прокси-сервера

Summary: Во время обновления кластера с Microsoft Azure Stack HCI версии 10.2311.5.6 до 10.2402.2.12 проверка среды Microsoft завершается сбоем, если в кластере настроен прокси-сервер. Список обхода прокси-сервера изначально отличается для winhttp и wininet, но при проверке среды ожидается, что они будут одинаковыми, что приводит к сбою проверки. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

При попытке обновить кластер, для которого параметры прокси настроены с версии 10.2311.x.x для Microsoft Azure Stack HCI, до 10.2402.x.x произойдет сбой. Сообщение об ошибке в расширении Dell APEX Cloud Platform в Windows Admin Center выглядит следующим образом:

The cluster update failed. Operation failed. Internal action 'Check update readiness' failed with status 'Failed'.

Пример приведен на снимке экрана ниже.
Проверка сообщения о готовности к обновлению на платформе Dell APEX Cloud Platform

 

На одном из узлов кластера можно проверить подробную ошибку с помощью командлета:

  • Start-MonitoringActionplanInstanceToComplete -actionPlanInstanceID "<Action reference ID>"

 

В сообщении об ошибке отображается следующее: «Настройки прокси-сервера (прокси-сервер и список обхода) должны быть согласованы для переменных и узлов winhttp и среды».
Сообщение об ошибке «Настройки прокси-сервера»

 

Cause

Эта проблема связана со средством проверки среды Microsoft.
Список обхода прокси-сервера изначально отличается для winhttp и wininet, но при проверке среды ожидается, что они будут одинаковыми, что приводит к сбою проверки.
Обычно это происходит при обновлении кластера с параметрами прокси-сервера с Microsoft Azure Stack HCI версии 10.2311.5.6 до 10.2402.2.12.

 

Resolution

Обратитесь в службу поддержки Майкрософт для решения этой проблемы.

 

Additional Information

Корпорация Майкрософт исправила эту проблему в выпусках 10.2402.4.x и 10.2405.1.x и более поздних.

 

Affected Products

APEX Cloud Platform for Microsoft Azure
Article Properties
Article Number: 000226211
Article Type: Solution
Last Modified: 29 July 2024
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.