Dell APEX Cloud Platform til Microsoft Azure: Kan ikke opgradere en klynge, når proxyindstillingerne er konfigureret

Summary: Under klyngeopdatering fra Microsoft Azure Stack HCI-version 10.2311.5.6 til 10.2402.2.12 mislykkes en Microsoft-miljøkontrol, når klyngen er konfigureret med en proxyserver. Proxybypasslisten er designet til at være forskellig for winhttp og wininet, men miljøkontrollen forventer, at de er de samme, hvilket forårsager valideringsfejlen. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Hvis du forsøger at opdatere en klynge, der har proxyindstillinger konfigureret fra Microsoft Azure Stack HCI-version 10.2311.x.x til 10.2402.x.x, mislykkes opgraderingen. Fejlmeddelelsen i Dell APEX Cloud Platform-udvidelsen i Windows Admin Center er:

The cluster update failed. Operation failed. Internal action 'Check update readiness' failed with status 'Failed'.

Se nedenstående skærmbillede for et eksempel.
Kontrollér meddelelsen om opdateringsparathed på Dell APEX Cloud Platform

 

På en af klyngenoderne kan du kontrollere den detaljerede fejl over cmdlet:

  • Start-MonitoringActionplanInstanceToComplete -actionPlanInstanceID "<Action reference ID>"

 

Fejlmeddelelsen viser "Proxyindstillinger (proxyserver og omgåelsesliste) skal være konsistente på tværs af winhttp- og miljøvariabler og noder."
Fejlmeddelelsen viser meddelelsen Proxyindstillinger

 

Cause

Dette er et problem med Microsoft-miljøkontrol.
Proxybypasslisten er designet til at være forskellig for winhttp og wininet, men miljøkontrollen forventer, at de er de samme, hvilket forårsager valideringsfejlen.
Det sker normalt, når du opdaterer klyngen med proxyindstillinger fra Microsoft Azure Stack HCI-version 10.2311.5.6 til 10.2402.2.12.

 

Resolution

Kontakt Microsofts supportteam for at løse problemet.

 

Additional Information

Microsoft har løst problemet på versionerne 10.2402.4.x og 10.2405.1.x og derover.

 

Affected Products

APEX Cloud Platform for Microsoft Azure
Article Properties
Article Number: 000226211
Article Type: Solution
Last Modified: 29 July 2024
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.