AlertReminder Error in Dell Security Management Server Virtual v9.11 Upgrade
Summary: During a Dell Security Management Server Virtual v9.11 Upgrade, you might receive an 'alertReminder' Error.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Affected Products:
- Dell Security Management Server Virtual
Affected Versions:
- v9.10.1
Restore may fail with an 'alertReminder' error, when attempting to upgrade from Dell Security Management Server Virtual v9.10.1 to 9.11. Follow the included instructions for remediation and a successful upgrade.

Cause
Previously existing SMTP settings may cause a failure when performing an upgrade to v9.11.
Resolution
The SMTP settings on the v9.10.x server must be changed, and a backup must be created. Perform the following steps to resolve and perform a successful upgrade:
- On the v9.10.1 server Main Menu, select the Advanced Configuration tab.

- Go to the Email Notifications section.

- Copy or take a screenshot of all settings.
- Clear the setting for Service alert reminder and choose OK to save changes.

- Create a backup from the v9.10.1 server.
From the same Advanced Configuration menu, choose Backup and Restore.

- Restore the backup to the 9.11 computer using the following Dell Knowledge Base article:
How to Upgrade Dell Security Management Server Virtual \ Dell Data Protection Virtual Edition - After the upgrade is complete, reenter the wanted Service alert reminder settings in the Email Notifications screen. Follow steps 1 and 2 or go to Main Menu > Advanced Configuration > Email Notifications and reenter the previous settings, clicking OK to save changes.

To contact support, reference Dell Data Security International Support Phone Numbers.
Go to TechDirect to generate a technical support request online.
For additional insights and resources, join the Dell Security Community Forum.
Affected Products
Dell EncryptionArticle Properties
Article Number: 000130512
Article Type: Solution
Last Modified: 23 Jul 2024
Version: 11
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.