NVP - vProxy: Erros de log-in contínuos do vProxy
Summary: NVP - vProxy: Erros de log-in contínuo do vProxy: Não é possível concluir o login devido a um nome de usuário ou senha incorretos.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Erros contínuos de log-in de um vProxy para um vCenter são vistos no vbackupd.engine.log quando a depuração está habilitada. O erro ocorre a cada 5 minutos.
2024-07-18T14:02:54Z INFO: Request #83: Deleted resource: vCenter.com:vm-xxxxxx - xxxxxxxx-xxxx-xxxx-xxxx-xxxxxxxxxxxx. 2024-07-18T14:02:54Z DEBUG: backupEngine Consumer: establish connection 2024-07-18T14:02:54Z DEBUG: backupEngine Consumer: get channel 0 2024-07-18T14:02:54Z TRACE: Request #83: Reply sent successfully for 'DeleteSession'. 2024-07-18T14:02:54Z TRACE: Purged 0 aged files in '/opt/emc/vproxy/runtime/logs/recycle/daemon'. 2024-07-18T14:02:56Z ERROR: CleanupMgr: vCenter.com: Scrubber: Unable to log in to vCenter 'vCenter.com': ServerFaultCode: Cannot complete login due to an incorrect user name or password. 2024-07-18T14:06:18Z DEBUG: Session keepalive on vCenter 'vCenter.com' 2024-07-18T14:07:52Z DEBUG: CleanupMgr: vCenter.com: Sending 1 requests to scrubber ... 2024-07-18T14:07:52Z DEBUG: CleanupMgr: vCenter.com: Sent requests to scrubber. 2024-07-18T14:07:52Z DEBUG: CleanupMgr: vCenter.com: Scrubber: Received 1 requests to scrub. 2024-07-18T14:07:52Z TRACE: CleanupMgr: vCenter.com: Scrubber: Logging into vCenter 'vCenter.com' 2024-07-18T14:07:55Z ERROR: CleanupMgr: vCenter.com: Scrubber: Unable to log in to vCenter 'vCenter.com': ServerFaultCode: Cannot complete login due to an incorrect user name or password. 2024-07-18T14:11:18Z DEBUG: Session keepalive on vCenter 'vCenter.com'
Cause
Os arquivos InventorySessions.gob do vProxy são usados para armazenar informações de sessão para o serviço nsrvisd do servidor do NetWorker. A extensão .gob sugere que esses arquivos estão no formato binário Go que pode conter informações de sessão relacionadas ao gerenciamento de inventário. Em alguns casos, esse arquivo pode não ter sido limpo e colocou em cache informações desatualizadas sobre as credenciais do vCenter. Em alguns casos, o arquivo InventorySessions.gob pode não ser excluído durante a limpeza, resultando em tentativas de log-in com falha.
Resolution
Renomear a pasta /data01/runtime/state/vbackupd/ ou excluir o arquivo .gob é a solução temporária sugerida.
1. Abra uma sessão SSH para o equipamento vProxy e faça log-in como administrador.
2. Depois de fazer log-in, alterne para root:
6. Iniciar vbackupd:
Um novo diretório /data01/runtime/state/vbackupd/ é criado.
1. Abra uma sessão SSH para o equipamento vProxy e faça log-in como administrador.
2. Depois de fazer log-in, alterne para root:
sudo su -
3. Interrompa o serviço vbackupd:
systemctl stop vbackupd
4. Renomeie o diretório /data01/runtime/state/vbackupd/:
mv /data01/runtime/state/vbackupd/ /data01/runtime/state/vbackupd_`date -I`.bak
5. Recarregue os daemons do vProxy:
systemctl daemon-reload
systemctl start vbackupd
Additional Information
Certifique-se de que os equipamentos vProxy implementados estejam atualizados na versão principal mais recente compatível com o servidor do NetWorker:
NVP vProxy: Como fazer upgrade do equipamento NVP vProxy usando o nsrvproxy_mgmt.
NVP vProxy: Como fazer upgrade do equipamento NVP vProxy usando o nsrvproxy_mgmt.
Article Properties
Article Number: 000227670
Article Type: Solution
Last Modified: 01 May 2026
Version: 2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.