Avamar: Proxy Root Partition Full Due to Large cimple_log_err_messages File
Summary: The proxy's root partition is full due to the large size of the /tmp/cimple_log_err_messages file.
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Symptoms
Avamar VMware image backups fail in one particular proxy.
Rebooting the proxy and restarting the vami-sfcb service does not fix the issue.
The proxy's root partition is full due to the large size of the /tmp/cimple_log_err_messages file. This was discovered first in the Avamar 18.x proxy version.
Cause
The /tmp/cimple_log_err_messages file grows excessively large, reaching 6.2 GB, and causes the issue.
This behavior is linked to Avamar Bug 308723, which affects certain proxy configurations.
The problem mainly affects Avamar proxy versions before 19.x, though it may rarely appear in newer versions as well.
Resolution
Ensure that there are no backup or restore operations running on the proxy before making any changes.
- Log in to the proxy as an admin and switch to root (su -)
- Delete the file
/tmp/cimple_log_err_messages. - Create a new file named
/opt/vmware/var/log/cimple/.cimplercand add the following entries: - # FATAL - provides the highest level log messages. # ERR - default configuration. # WARN - captures warning messages. # INFO - provides additional detailed information. # DBG - provides the lowest level log messages. LOG_LEVEL=ERR # This is in bytes # Set to 5MB MAX_LOG_FILE_SIZE=5242880 MAX_LOG_BACKUP_FILES=5
- Save the file and reboot the proxy.
- After rebooting, check if the /tmp/cimple_log_err_messages file has been re-created and if it is not logging messages repeatedly.
WARNING: If any aspect of the procedure is unclear, it is advisable to consult Dell Support to ensure proper guidance and prevent potential missteps.
Affected Products
Avamar, Avamar Client for VMwareArticle Properties
Article Number: 000183753
Article Type: Solution
Last Modified: 17 Jun 2025
Version: 3
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