Avamar: Zalecenie PDM (Proxy Deployment Manager) tworzy niezdefiniowany obiekt, którego nie można edytować w wersji 19.10 HF338823

Summary: Avamar: Zalecenie PDM (Proxy Deployment Manager) tworzy niezdefiniowany obiekt, którego nie można edytować w wersji 19.10 HF338823.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Nie można uaktualnić lub wdrożyć nowych serwerów proxy z poziomu interfejsu użytkownika Avamar (AUI) po zainstalowaniu HF338823 dla Avamar 19.10.0-135.

Interfejs użytkownika Avamar
  • Po uruchomieniu zalecenia PDM interfejs AUI pokazuje jeden lub oba z następujących objawów:
    • Ikony wykrzykników na niektórych obiektach serwera ESXi zamiast oczekiwanych ikon serwera.
    • "Niezdefiniowany" obiekt zamiast oczekiwanego "nowego serwera proxy"

Interfejs użytkownika Avamar
 

Cause

Problem występuje z powodu usterki wprowadzonej w programie HF338823, która powoduje utworzenie niezdefiniowanego obiektu przez program Proxy Deployment Manager. Tego obiektu nie można edytować ani zarządzać nim za pośrednictwem interfejsu użytkownika Avamar (AUI).

Resolution

Rozwiązanie:

Ten problem został rozwiązany w Avamar 19.10 SP1 (19.10.0-166), wydanym w czerwcu 2024 r.



Obejście problemu:

Rozpocznij nową rekomendację PDM z opcją "Data Change Rate" ustawioną na 0. Zapobiega to tworzeniu niezdefiniowanego obiektu i pozwala na prawidłowe wdrożenie lub aktualizację proxy.

Przy współczynniku zmian ustawionym na 0% nie zaleca się tworzenia nowych serwerów proxy. Jeśli potrzebne są nowe proxy, wybierz konkretny serwer ESXi do wdrożenia nowego proxy, a następnie kliknij "+", aby utworzyć nowy proxy na tym hoście.

Zobacz zrzut ekranu poniżej:

Interfejs użytkownika Avamar

 

Affected Products

Data Protection, Data Backup & Protection Software, Avamar, Avamar, Avamar Client for VMware
Article Properties
Article Number: 000225794
Article Type: Solution
Last Modified: 23 Oct 2024
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.