NVP – vProxy: Nelze najít identitu (MORef) virtuálního počítače vProxy
Summary: Zálohování virtuálního počítače selže s chybou "Unable to find identity (MORef) of vProxy's virtual machine: Nepodařilo se najít virtuální počítač pro systém vProxy "IP_ADDRESS".
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Zálohování virtuálního počítače vProxy selhává s následujícími chybami:
Unable to find identity (MORef) of vProxy's virtual machine: Failed to find the virtual machine for vProxy "IP_ADDRESS"
Cause
Funkce VMware vCenter, která vyhledá virtuální počítač Managed Object Reference (MoRef) pomocí IP adresy, nefunguje.
Resolution
Příznak MoRef by IP nástroje Najít virtuálního počítače je nutné vyřešit v prostředí. Zde je metoda, jak najít virtuální počítač MoRef mimo pracovní postup vProxy:
1) Připojte se k nástroji vCenter Managed Object Browser (MOB) pomocí webového prohlížeče: https:// vcenter_name_or_ip/mob
Pokud nemáte přístup k mobilnímu nástroji vCenter, poskytněte správci vCenter celou chybovou zprávu "Unable to find identity (MORef) of vProxy's virtual machine" (Nelze najít identitu (MORef) virtuálního počítače vProxy) a tento článek databáze znalostí.
2) Shromážděte hodnotu MoRef datového centra:
)
d) Zobrazí se možnost MoRef datového centra:
Pokud se vyhledávání vrátí nebo je nesprávné, funkce MORef najít vProxy podle IP adresy nefunguje správně v prostředí vCenter. Jedná se o problém, který není typu NetWorker, a měl by být opraven v prostředí vCenter. V případě potřeby kontaktujte podporu společnosti VMware a požádejte o další pomoc s řešením příznaků.
1) Připojte se k nástroji vCenter Managed Object Browser (MOB) pomocí webového prohlížeče: https:// vcenter_name_or_ip/mob
Poznámka: Pro server vCenter nezapomeňte použít přeložitelný název hostitele nebo IP adresu. Musíte zadat přihlašovací údaje správce nástroje vCenter (např. administrator@vsphere.local).
Pokud nemáte přístup k mobilnímu nástroji vCenter, poskytněte správci vCenter celou chybovou zprávu "Unable to find identity (MORef) of vProxy's virtual machine" (Nelze najít identitu (MORef) virtuálního počítače vProxy) a tento článek databáze znalostí.
a) Do adresy URL webového prohlížeče zadejte https:// vcenter_name_or_ip/mob/?moid=group-d1
Poznámka: Pokud výše uvedené kroky fungují, přejděte ke kroku 2d. Pokud se tento postup nevrátí, postupujte podle kroků 2b a 2c.
b) Vyberte obsah na hlavní obrazovce MOBILNÍ SÍTĚ.
c) V části rootFolder vyberte odkaz (Datacenters) vedle položky ManagedObjectObject:Folder:
Poznámka: Pokud výše uvedené kroky fungují, přejděte ke kroku 2d. Pokud se tento postup nevrátí, postupujte podle kroků 2b a 2c.
b) Vyberte obsah na hlavní obrazovce MOBILNÍ SÍTĚ.
c) V části rootFolder vyberte odkaz (Datacenters) vedle položky ManagedObjectObject:Folder:
)
d) Zobrazí se možnost MoRef datového centra:
3) Do adresy URL webového prohlížeče zadejte : https:// vcenter_name_or_ip/mob/?moid=SearchIndex&method=findByIp
a) V poli datového centra nahraďte položku MOID funkcí MoRef datového centra získaného v kroku 2, d
b) Do pole ip (řetězec) zadejte IP adresu systému vProxy hlášenou v chybové zprávě.
c) Do pole vmSearch (logické) zadejte "true".
d) Vyberte možnost Invoke Method.
Následující příklad ukazuje výsledek úspěšného vyhledávání:
b) Do pole ip (řetězec) zadejte IP adresu systému vProxy hlášenou v chybové zprávě.
c) Do pole vmSearch (logické) zadejte "true".
d) Vyberte možnost Invoke Method.
Následující příklad ukazuje výsledek úspěšného vyhledávání:
Pokud se vyhledávání vrátí nebo je nesprávné, funkce MORef najít vProxy podle IP adresy nefunguje správně v prostředí vCenter. Jedná se o problém, který není typu NetWorker, a měl by být opraven v prostředí vCenter. V případě potřeby kontaktujte podporu společnosti VMware a požádejte o další pomoc s řešením příznaků.
Affected Products
NetWorkerProducts
NetWorkerArticle Properties
Article Number: 000031279
Article Type: Solution
Last Modified: 20 Jun 2025
Version: 4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.