ECS. Сообщение в браузере S3: Разница между временем запроса и временем сервера слишком велика.
Summary: Не удается подключиться к ECS с помощью браузера S3.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
При подключении с помощью браузера S3 или s3curl отображается следующая ошибка:
Cause
Дата в ECS не была синхронизирована с сервером протокола NTP (Network Time Protocol) и отставала или опережала на несколько минут.
# viprexec date Output from host : 192.168.219.1 Tue Oct 30 22:54:13 UTC 2024 Output from host : 192.168.219.2 Tue Oct 30 22:54:37 UTC 2024 Output from host : 192.168.219.3 Tue Oct 30 21:08:03 UTC 2024 Output from host : 192.168.219.4 Tue Oct 30 21:08:14 UTC 2024 Output from host : 192.168.219.6 Tue Oct 30 22:01:13 UTC 2024 Output from host : 192.168.219.5 Tue Oct 30 22:01:13 UTC 2024
Resolution
Следуйте инструкциям KB ECS: xDoctor: RAP081: Symptom Code: 2048. Управляющая программа NTP не выполняется для перезапуска службы NTP на узлах.
Affected Products
ECS Appliance Hardware Gen1 U-SeriesProducts
ECS Appliance, ECS Appliance Hardware Gen1 U-SeriesArticle Properties
Article Number: 000035360
Article Type: Solution
Last Modified: 09 Sept 2025
Version: 4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.