Avamar: Molnnivååtgärden misslyckas med felet "Funktionen stöds inte"

Summary: Molnnivååtgärden misslyckas med felet "Funktionen stöds inte"

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Åtgärden på molnnivån misslyckas.

Om du dubbelklickar på den misslyckade aktiviteten i användargränssnittet visas följande: 

avtier Error <42736>: Backup 1D3D096DB489E10:1 failed to mark, reason: Function not supported

 

Cause

Alternativet "Cloud tier" är inte aktiverat i Avamar.

Resolution

Användargränssnitt för hanteringskonsolserver (MCS)

1. Logga in på Java-användargränssnittet för Avamar-administratören

2. På instrumentpanelen för MCS-gränssnittet väljer du server.

3. Klicka på den Data Domain (DD) som du vill utföra åtgärder på molnnivå på.

4. Välj Åtgärd.

5. Välj Edit Data Domain.

6. Välj fliken "Tiering".

7. Kontrollera att "Enable Cloud Tier" är valt.

8. Välj "Cloud Unit"

9. Klicka på OK.

10. Följande skärmar:

Update of Data Domain system initiated

Det kan ta en stund.

Avamar-webbanvändargränssnitt (AUI):

1. Logga in på AUI (https://<avamar-server>/aui)

2. Välj System.

3. Klicka på den Data Domain (DD) som du vill utföra åtgärder på molnnivå på.

4. Klicka på Redigera.

5. Ange användarnamnet (DDBoost) 

6. Ange och ange lösenorden igen i fälten "Password" och "Verify Password".

7. Klicka på Validate.

Om lösenordet är korrekt, men följande fel tas emot:

Failed to get Data Domain system information.

Avmarkera "Använd certifikatautentisering för REST-kommunikation" och klicka på Validera igen.

8. Klicka på Nästa för att komma till SNMP-inställningarna (Simple Network Management Protocol).

9. Klicka på Nästa för att komma till nivåindelningsinställningarna.

10. Kontrollera att "Enable Cloud Tier" är valt.

11. Välj "Cloud Unit"

12. Klicka på Slutför.

Det kan ta en stund.

Affected Products

Avamar, Avamar Server
Article Properties
Article Number: 000036411
Article Type: Solution
Last Modified: 22 Sept 2025
Version:  6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.