Avamar: Bulut katmanı işlemi "İşlev desteklenmiyor" hatasıyla başarısız oluyor

Summary: Bulut katmanı işlemi "İşlev desteklenmiyor" hatasıyla başarısız oluyor

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Bulut katmanı işlemi başarısız olur.

Kullanıcı arayüzünde başarısız etkinliğe çift tıklandığında aşağıdakiler gösterilir: 

avtier Error <42736>: Backup 1D3D096DB489E10:1 failed to mark, reason: Function not supported

 

Cause

Cloud tier" seçeneği Avamar'da etkin değildir.

Resolution

Management Console Server (MCS) kullanıcı arayüzü

1. Avamar Administrator Java kullanıcı arayüzünde oturum açma

2. MCS kullanıcı arayüzü kontrol panelinden sunucu'yu seçin.

3. Bulut katmanı işlemlerini gerçekleştirmek için Data Domain'e (DD) tıklayın.

4. Eylem öğesini seçin.

5. Edit Data Domain öğesini seçin.

6. Tiering" sekmesini seçin.

7. Enable Cloud Tier" öğesinin seçildiğinden emin olun.

8. Cloud Unit" öğesini seçin

9. Tamam öğesine tıklayın.

10. Aşağıdakiler görüntülenir:

Update of Data Domain system initiated

Bu işlemin tamamlanması biraz zaman alabilir.

Avamar Web Kullanıcı Arayüzü (AUI):

1. AUI'da oturum açın (https://<avamar-server>/aui)

2. Sistem öğesini seçin.

3. Bulut katmanı işlemlerini gerçekleştirmek için Data Domain'e (DD) tıklayın.

4. Düzenle öğesine tıklayın.

5. User Name(DDBoost)" değerini girin 

6. Password" ve "Verify Password" alanlarına parolaları girin ve tekrar girin.

7. Validate öğesine tıklayın.

Parola doğru ancak aşağıdaki hata alınıyorsa:

Failed to get Data Domain system information.

REST iletişimi için sertifika kimlik doğrulaması kullan" seçeneğinin işaretini kaldırın ve tekrar Doğrula'ya tıklayın.

8. Simple Network Management Protocol (SNMP) ayarlarına gitmek için İleri öğesine tıklayın.

9. Katmanlama ayarlarına gitmek için İleri öğesine tıklayın.

10. Enable Cloud Tier" öğesinin seçildiğinden emin olun.

11. Cloud Unit" öğesini seçin

12. Finish (Son) öğesine tıklayın.

Bu işlemin tamamlanması biraz zaman alabilir.

Affected Products

Avamar, Avamar Server
Article Properties
Article Number: 000036411
Article Type: Solution
Last Modified: 22 Sept 2025
Version:  6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.