В консоли управления SourceOne не отображается полное имя источника данных, если оно слишком длинное

Summary: В консоли управления SourceOne не отображается полное имя источника данных, если оно слишком длинное.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

При просмотре сведений о задании в консоли управления электронной почтой (MMC) SourceOne, если имя источника данных длинное, оно усекается. Начальная часть контура заменяется многоточием (...). Поскольку весь путь не отображается, сложнее определить, какой путь к источнику данных определен в задании.

Пример:     

Имя источника данных представляет собой длинный UNC-путь:     
\\ServernName100000001\DATACENTER10000001\SHARE10000001\AAAAAAAA-BBBBBBBB-CCCCCCCC-DDDDDDDDD-EEEEEEEEE-FFFFFFFF\SMTPDROP

В поле «Источники данных» отобразится:     
... АААААААААААААААААААААААААААААААААААААААААААААААААААААААААААААААААААААААААААААААААААААААААААААААААААААААААААААААААААААА

Cause

Эта проблема вызвана дефектом программного обеспечения, который указан в SDR 62952.

Resolution

Эта проблема устранена в SourceOne Email Management версии 7.2 SP11. После обновления SourceOne до этого выпуска отображается полный путь. Существующие источники данных, имеющие усеченные записи, не исправляются автоматически.

Пакеты исправлений и комплекты обновлений доступны для скачивания на https://www.dell.com/support.

Заметка: Оперативные исправления доступны только для последних версий исправлений или пакетов обновления, которые были доступны на моментустранения данной проблемы.

Заметка: Чтобы обеспечить устранение всех устраненных проблем, рекомендуется обновить исходный пакет обновления и пакет исправлений до последней версии выпуска SourceOne.

Affected Products

SourceOne Email Management
Article Properties
Article Number: 000050734
Article Type: Solution
Last Modified: 26 May 2025
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.