Dell Unity: Storageserveren registrerede en intern fejl i VMware Hypervisor. Fejlkode:0x5c0000c

Summary: Storageserveren registrerede en intern fejl i VMware-hypervisoren. Gennemse hændelseslogfilerne på VMware-hypervisorsiden. (Fejlkode:0x5c0000c)

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Kundemiljø:
Dell Technologies Unity-system
ESXi Hypervisor – gratis udgave
(ingen vSphere-servere)

Ved klargøring af VMware-datalager fra Array (Block DataStore) mislykkedes oprettelsen med følgende fejl:

The storage server detected an internal failure in the VMware hypervisor. Please review the event logs on the VMware hypervisor side. (Error Code:0x5c0000c)

Oprettelsen af Lun lykkes, og kunden kan stadig scanne og manuelt føje Lun til et datalager.

Den samme fejl rapporteres også, når du sletter datalageret fra Unity.

 

Cause

Dette er ikke et problem med Array. ESXi free edition tillader ingen ændringer i forhold til VAAI. Den tillader kun skrivebeskyttede handlinger.

Ovenstående fejl kan også rapporteres for NAS NFS-handlinger og kan også rapporteres under sletning af datalager af samme årsag.

 

Resolution

Bekræft ESXi-licensen. Hvis det ikke har en betalt licens, blokerer det alle operationer som "Oprettelse af datalager." ESXi Free Edition tillader kun "skrivebeskyttede" handlinger.

Dette kontrolleres ved at kontrollere dette ved at kontrollere meddelelsen "vim.fault.RestrictedVersion" på /var/log/hostd.log.

Eksempel fra en kundeboks (10.x.x.1xx er Unity IP i dette eksempel, og 10.x.x.2xx er esxi-hypervisor-IP):

2016-09-01T00:02:04.043Z [31380B70 info 'Vimsvc.ha-eventmgr' opID=hostd-fcae] Event 365 : User root@10.0.0.xxx logged in as gSOAP/2.8
2016-09-01T00:02:04.058Z [31380B70 verbose 'Default' opID=EB2968DD-00001161 user=root] AdapterServer: target='vmodl.query.PropertyCollector:ha-property-collector', method='waitForUpdates'
2016-09-01T00:02:04.065Z [31D80B70 info 'Vimsvc.TaskManager' opID=hostd-81d8 user=root] Task Created : haTask--vim.SearchIndex.findByIp-40794283
2016-09-01T00:02:04.066Z [31D80B70 verbose 'Solo.SearchIndex' opID=hostd-81d8 user=root] FindByAttribute: dcRef = <null>, attrVal = 10.x.x.2xx, vmSearch = false
2016-09-01T00:02:04.071Z [31D80B70 verbose 'Solo.SearchIndex' opID=hostd-81d8 user=root] FindByAttribute: returning vim.HostSystem:ha-host
2016-09-01T00:02:04.071Z [31D80B70 info 'Vimsvc.TaskManager' opID=hostd-81d8 user=root] Task Completed : haTask--vim.SearchIndex.findByIp-40794283 Status success
2016-09-01T00:02:04.156Z [2F640B70 info 'Solo.Vmomi' opID=hostd-e2e2 user=root] Activation [N5Vmomi10ActivationE:0x30997200] : Invoke done [rescanHba] on [vim.host.StorageSystem:storageSystem]
2016-09-01T00:02:04.156Z [2F640B70 verbose 'Solo.Vmomi' opID=hostd-e2e2 user=root] Arg hbaDevice:
--> "vmhba33"
2016-09-01T00:02:04.156Z [2F640B70 info 'Solo.Vmomi' opID=hostd-e2e2 user=root] Throw vim.fault.RestrictedVersion
2016-09-01T00:02:04.156Z [2F640B70 info 'Solo.Vmomi' opID=hostd-e2e2 user=root] Result:
--> (vim.fault.RestrictedVersion) {
-->    dynamicType = <unset>,
-->    faultCause = (vmodl.MethodFault) null,
-->    msg = "",
--> }
2016-09-01T00:02:04.174Z [31380B70 verbose 'Default' opID=hostd-2bc7 user=root] CloseSession called for session id=c3304bfa-1fb1-10d4-9873-259b210357ea
2016-09-01T00:02:04.175Z [31380B70 info 'Vimsvc.ha-eventmgr' opID=hostd-2bc7 user=root] Event 366 : User root@10.x.x.xxx logged out (login time: Thursday, 01 September, 2016 00:02:03, number of API invocations: 0, user agent: gSOAP/2.8)

Så ovenstående log indikerer, at Unity loggede ind og modtog fejlen vim.fault.RestrictedVersion, så den loggede ud uden at fuldføre oprettelsen af "datastore" og rapporterer "Error Code:0x5c0000c"

Kunden skal betale for licens-/vCenter-servere Eller klargøre datalageret manuelt.

 

Affected Products

Dell EMC Unity Family

Products

Dell EMC Unity Family
Article Properties
Article Number: 000052030
Article Type: Solution
Last Modified: 22 Oct 2025
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.