Data Protection Advisor: TSM Jobmonitor fails when setting Processing Type=ACTLOG
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Symptoms
When TSM Job Monitor is set to have Processing Type =ACTLOG, it fails with the following error in the dpaagent.log and modtest output:
FTL 5988.6208 20180221:094616 com.base.except - crashHandlerExceptionFilter(): Fatal exception caught: 0xC0000005 at address: 0x3FF909E0 : ACCESS VIOLATION read attempt to address 0x00000000 ERR 5988.6208 20180221:094616 com.agent.worker - runAgentWorkerRequest(): Unexpected EOF from worker process while running request tsm:jobmonitor on tsm_server:tsm_instance
The Job Monitor request is fine when it doesn't have Processing Type set to that.
Cause
This is a known bug in Data Protection Advisor.
Resolution
This issue is resolved in Data Protection Advisor Agent 6.5 patch 81. Upgrade to that version or higher.
The Patch is available through Dell EMC Technical Support.
Please contact Dell EMC Technical Support for further details or information.
The Patch is available through Dell EMC Technical Support.
Please contact Dell EMC Technical Support for further details or information.
Article Properties
Article Number: 000052763
Article Type: Solution
Last Modified: 11 Oct 2024
Version: 3
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