SRM 3.7:新安装收到错误消息“Database connection failed Please Contact your Frontend administrator”(数据库连接失败,请联系您的前端管理员)
Summary: SRM 3.7 的新安装失败,并显示错误消息“Database connection failed!Please contact your Frontend administrator”
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
这是一个新的 SRM 3.7 vApp (4VM) 安装。初始启动和模块完成后,登录提示将显示以下消息:
Cause
前端设备 DNS 服务器的 IP 地址错误。
Resolution
要解决此问题,请执行以下操作:
使用 vSphere Client 停止 vApp。
程序:
使用 vSphere Client 停止 vApp。
程序:
- 在 vSphere Client 中,转至 主机 >群集视图。
- 从 已配置的资源池中,找到您为设备选择的资源池。新设备列在资源池下。
- 右键单击 vApp,然后选择 Power Off
- 右键单击 vApp,向下滚动,然后选择 Edit Settings,以打开 Edit vApp Settings对话框。
- 单击“选项>属性”
- 在 vApp 属性配置下,对于每个 SRM 设备,向下滚动到前端 设备 DNS 服务器

- 更正 DNS 服务器的 IP 地址,然后单击 Ok
- 右键单击 vApp,然后选择 Power On
- 测试登录提示是否显示成功。
Article Properties
Article Number: 000059222
Article Type: Solution
Last Modified: 11 Nov 2025
Version: 4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.