Dell EMC Unity: La creación de la conexión de replicación falla con desviación de tiempo, la validación de las interconexiones locales falló, Error 0x6500128

Summary: Dell EMC Unity: La creación de la conexión de replicación falla con desviación de tiempo, la validación de interconexiones locales falló, Error 0x6500128 (corregible por el usuario)

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms



Situación 1: Cuando se intenta crear/verificar una conexión de replicación y el modo de conexión es "ambos", esta no se completa.
Escenario 2: Se creó una conexión de replicación entre dos sistemas Unity con el modo de conexión "Ambos", pero no se puede verificar. Su "estado de condición" está degradado sin ninguna "interfaz remota".  
 

Cause

Situación 1: En este ejemplo en particular, la conexión de replicación no se completa porque no hay interfaces IP asíncronas existentes. Cuando se selecciona el modo de conexión "Ambos", deben existir interfaces IP síncronas (puerto de administración de replicación síncrona) e interfaces IP asíncronas (puerto Ethernet x) en los sistemas Unity de origen y destino.

Escenario 2: No hay puertos Fibre Channel (FC) configurados en estos sistemas Unity.

Resolution

Resolución:

Escenario 1: En Unisphere > Data Protection > Replication > Interfaces, cree un par de interfaces de replicación Ethernet Port x para el SPA y el SPB locales y repita el proceso en el sistema de destino. Una vez creadas las interfaces, vuelva a intentar la tarea crear conexión de replicación.

De manera opcional, seleccione solo Síncrono para el "Modo de conexión" al crear la conexión de replicación síncrona.

Escenario 2: La replicación síncrona necesita conectividad Fibre entre los sistemas Unity de origen y destino; por lo tanto, solo se puede configurar el "modo de conexión" asíncrono y no ambos (síncrono y asíncrono). De lo contrario, configure puertos FC en SPA y SPB para cada sistema Unity.

Additional Information

Situación 1: Cuando se intenta crear/verificar una conexión de replicación y el modo de conexión es "Ambos", no se completa con lo siguiente:  
Error: El sistema remoto está registrado, pero falló la validación de las interconexiones locales. El sesgo de tiempo entre los sistemas local y remoto puede ser de más de 10 minutos. Corrija el sesgo de tiempo y ejecute la operación de verificación en el sistema remoto para resolver el problema. Para obtener más información, consulte las alertas relacionadas con las conexiones del sistema remoto. (Código de error: 0x6500128)
Resultado de la reversión: Task was rolled back and marked as failed. This is because some tasks failed or SP rebooted during task execution. (Código de error: 0x100a)

Posteriormente, si se ejecuta "Verificar y actualizar", no se completa con lo siguiente:  
Error: Para una conexión de replicación compatible con sesiones de replicación síncrona y asíncrona, asegúrese de tener al menos una interfaz configurada en los puertos de datos y administración de cada SP. (Código de error: 0x650016d)
 
Situación 2: Se creó una conexión de replicación entre dos sistemas Unity con el modo de conexión "Ambos", pero no se puede verificar. Su "Health status" es degradado sin "Remote Interface".  

Conexión de replicación:
kA2j0000000RAPsCAO_4_0


Mensaje de error:
kA2j0000000RAPsCAO_4_1
  • Comando de la CLI para mostrar los puertos FC en Unity:
uemcli -d <Dirección IP> de administración de Unity -u <username> -p <Contraseña> /net/port/fc show -detail
  • Para encontrar puertos de replicación síncrona en el arreglo Unity, consulte el artículo de la base de conocimientos 000490250      https://support.emc.com/kb/490250

Affected Products

Dell EMC Unity Family |Dell EMC Unity All Flash

Products

Dell EMC Unity 300F, Dell EMC Unity 400, Dell EMC Unity 400F, Dell EMC Unity 500, Dell EMC Unity 500F, Dell EMC Unity 600, Dell EMC Unity 600F, Dell EMC Unity Family |Dell EMC Unity All Flash, Dell EMC Unity Hybrid
Article Properties
Article Number: 000059727
Article Type: Solution
Last Modified: 20 Oct 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.