Dell EMC Unity: Tworzenie połączenia replikacji kończy się niepowodzeniem z przesunięciem czasu, weryfikacja połączeń lokalnych nie powiodła się, błąd 0x6500128

Summary: Dell EMC Unity: Tworzenie połączenia replikacji kończy się niepowodzeniem z przesunięciem czasu, weryfikacja lokalnych połączeń nie powiodła się, błąd 0x6500128 (możliwość naprawienia przez użytkownika) ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms



Scenariusz 1: Podczas próby utworzenia/zweryfikowania połączenia replikacji, gdy trybem połączenia jest "Oba", proces nie kończy się.
Scenariusz 2: Połączenie replikacji między dwoma systemami Unity z trybem połączenia "Oba" zostało utworzone, ale nie można go zweryfikować. Jego "kondycja" jest obniżona bez "interfejsu zdalnego".  
 

Cause

Scenariusz 1: W tym konkretnym przykładzie połączenie replikacji nie jest kończone, ponieważ nie ma istniejących asynchronicznych interfejsów IP. W przypadku wybrania trybu połączenia "Oba" w źródłowym i docelowym systemie

Unity muszą istnieć synchroniczne interfejsy IP (Sync Replication Management Port) i asynchroniczne interfejsy IP (Ethernet Port x).Scenariusz 2: W tych systemach Unity nie skonfigurowano portów Fibre Channel (FC).

Resolution

Rezolucja:

Scenariusz 1: W sekcji Unisphere > Data Protection > Replication > Interfaces utwórz parę interfejsów replikacji Ethernet Port x dla lokalnych SPA i SPB, a następnie powtórz tę czynność na systemie docelowym. Po utworzeniu interfejsów ponów próbę utworzenia połączenia replikacji.

Opcjonalnie należy wybrać tylko Synchroniczny dla "Trybu połączenia" podczas tworzenia połączenia replikacji synchronicznej.

Scenariusz 2: Replikacja synchroniczna wymaga połączenia światłowodowego między źródłowym i docelowym systemem Unity, dlatego można skonfigurować tylko asynchroniczny "tryb połączenia", a nie oba (synchroniczny i asynchroniczny). W przeciwnym razie skonfiguruj porty FC w SPA i SPB dla każdego systemu Unity.

Additional Information

Scenariusz 1: Podczas próby utworzenia/zweryfikowania połączenia replikacji, gdy trybem połączenia jest "Oba", nie kończą się następujące czynności:  
Failed: System zdalny jest zarejestrowany, ale weryfikacja lokalnych połączeń międzysystemowych nie powiodła się. Odstęp czasu między systemami lokalnymi i zdalnymi może przekraczać 10 minut. Aby rozwiązać problem, skoryguj przesunięcie czasowe i uruchom operację weryfikacji na zdalnym systemie. Aby uzyskać więcej informacji, wyświetl alerty związane ze zdalnymi połączeniami systemowymi. (Kod błędu:0x6500128)
Wynik cofnięcia: Task was rolled back and marked as failed. This is because some tasks failed or SP rebooted during task execution. (Kod błędu:0x100a)

Następnie, jeśli zostanie uruchomiona opcja "Verify and Update", nie kończy się ona następująco:  
Failed: W przypadku połączenia replikacji, które obsługuje zarówno sesje replikacji synchronicznej, jak i asynchronicznej, należy upewnić się, że skonfigurowano co najmniej jeden interfejs na portach zarządzania i danych każdego SP. (Kod błędu:0x650016d)
 
Scenariusz 2: Połączenie replikacji między dwoma systemami Unity z trybem połączenia "Oba" zostało utworzone, ale nie można go zweryfikować. Jego status "kondycji" uległ pogorszeniu bez "interfejsu zdalnego".  

Połączenie replikacji:
kA2j0000000RAPsCAO_4_0


Error message:
kA2j0000000RAPsCAO_4_1
  • Polecenie CLI do wyświetlenia listy portów FC w Unity:
uemcli -d <Adres> IP zarządzania Unity -u <nazwa_użytkownika> -p <Hasło> /net/port/fc show -detail

Affected Products

Dell EMC Unity Family |Dell EMC Unity All Flash

Products

Dell EMC Unity 300F, Dell EMC Unity 400, Dell EMC Unity 400F, Dell EMC Unity 500, Dell EMC Unity 500F, Dell EMC Unity 600, Dell EMC Unity 600F, Dell EMC Unity Family |Dell EMC Unity All Flash, Dell EMC Unity Hybrid
Article Properties
Article Number: 000059727
Article Type: Solution
Last Modified: 20 Oct 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.