VNX: Někteří hostitelé nejsou po upgradu přihlášeni (oprava uživatelem)
Summary: Po upgradu byli všichni hostitelé částečně aktivní.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Všichni hostitelé nebyli přihlášeni z některých portů
Příklad: B2 – slot 2 a A0 – slot 2
Cause
U některých portů se po upgradu nepodařilo obnovit spojení mezi přepínačem a úložištěm.
Resolution
- Než budete pokračovat dalšími kroky z Unisphere, resetujte port na straně přepínače.
Pokud iniciátory nejsou přihlášeny, vyzkoušejte v nástroji Unisphere následující postup:
- Reset the speed from Unisphere --> settings --> network --> klikněte pravým tlačítkem myši na port s problémem set speed from auto to 8G --> klikněte na apply -> ok
Poté znovu klikněte pravým tlačítkem myši na port s problémem set speed zpět na auto --> klikněte na apply --> ok
- Znovu zkontrolujte všechny hostitele, počkejte několik minut a obnovte všechny iniciátory.
- Hostitelé z portů, u kterých došlo k resetování rychlosti, jsou nyní přihlášeni.
Pokud iniciátory nejsou přihlášeny, vyzkoušejte v nástroji Unisphere následující postup:
- Reset the speed from Unisphere --> settings --> network --> klikněte pravým tlačítkem myši na port s problémem set speed from auto to 8G --> klikněte na apply -> ok
Poté znovu klikněte pravým tlačítkem myši na port s problémem set speed zpět na auto --> klikněte na apply --> ok
- Znovu zkontrolujte všechny hostitele, počkejte několik minut a obnovte všechny iniciátory.
- Hostitelé z portů, u kterých došlo k resetování rychlosti, jsou nyní přihlášeni.
Additional Information
Pokud na straně VNX nedochází k žádným změnám (tj. nedochází k upgradům, restartování, kabelům atd.), zkontrolujte stranu přepínače.
- Pokud je přepínač podporován společností EMC, shromážděte protokoly přepínačů a zapojte tým přepínačů k dalšímu šetření.
- 335508 – Jak shromáždit protokoly přepínače?
- 305315 – Co je třeba zkontrolovat na přepínači SAN, pokud se hostitel nepřihlásí k úložišti?
- 466325 – Hostitelé se nemohou znovu přihlásit po restartování SP a port přepínače SAN, který se připojuje k SP, hlásí jako "L Port" nebo "Arbitrated Loop".
- 333209 – Jak lze odstraňovat problémy s komunikací portu přepínače Fibre Channel
Poznámka: K obsahu výše uvedených odkazů mohou přistupovat pouze registrovaní zákazníci společnosti Dell, a to prostřednictvím webu Dell.com/support.
Affected Products
VNX/VNXeProducts
VNX1 Series, VNX2 Series, VNX/VNXeArticle Properties
Article Number: 000060214
Article Type: Solution
Last Modified: 05 Nov 2025
Version: 5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.