VNX: Algunos hosts no inician sesión después de la actualización (corregible por el usuario)

Summary: Después de la actualización, todos los hosts estaban parcialmente activos.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms



No todos los hosts iniciaron sesión desde algunos puertos
Ejemplo: B2: ranura 2 y A0: ranura 2

Cause

En algunos puertos, no se restablecía la conexión entre el switch y el almacenamiento después de la actualización.

Resolution

- Restablezca el puerto desde el lado del switch antes de continuar con los siguientes pasos desde Unisphere.

Si los iniciadores no iniciaron sesión, intente lo siguiente desde Unisphere:
- Restablezca la velocidad desde Unisphere --> configuración --> red --> haga clic con el botón secundario en el puerto con el problema establezca la velocidad de automático a 8G --> haga clic en aplicar --> ok
Luego, vuelva a hacer clic con el botón secundario en el puerto con el problema establezca la velocidad en automático --> haga clic en aplicar --> ok
- Vuelva a escanear todos los hosts, espere un par de minutos y actualice todos los iniciadores.
- Los hosts de los puertos que tuvieron un restablecimiento de velocidad ahora están conectados.

Additional Information

- Si no se produjeron cambios en el lado de VNX (es decir, no hay actualizaciones, no hay reinicio, no hay cambios en el cableado, etc.), verifique el lado del switch.

- Si EMC soporta el switch, recopile los registros del switch y comuníquese con el equipo del switch para realizar una investigación más detallada.

  • 335508 - ¿Cómo recopilar registros del switch?
  • 305315 ¿Qué se debe comprobar en el switch SAN si el host no inicia sesión en el almacenamiento? 
  • 466325 - Los hosts que no pueden volver a iniciar sesión después de un reinicio del SP y el puerto del switch SAN que se conecta al SP se informan como "Puerto L" o "Bucle arbitrado"
  • 333209 - ¿Cómo soluciono problemas de comunicación entre el nodo Fibre Channel y el puerto de switch?

Nota: Solo los clientes registrados de Dell pueden acceder al contenido de los enlaces anteriores a través de Dell.com/support.

Affected Products

VNX/VNXe

Products

VNX1 Series, VNX2 Series, VNX/VNXe
Article Properties
Article Number: 000060214
Article Type: Solution
Last Modified: 05 Nov 2025
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.