如何針對 Dell Universal Dock (D6000 系列) 的效能、顯示、網路問題進行故障診斷

Summary: 您的 Dell Universal Dock (D6000 系列) 遇到網路、顯示器或效能問題嗎?瞭解如何針對 Dell Universal Dock (D6000 系列) 的效能、顯示器、網路等問題進行故障診斷並予以解決。

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

搭配 Dell 筆記本電腦使用 Dell 通用擴充基座 (D6000 系列) 時,如果您注意到下列其中一個症狀,請按照以下步驟操作。

  • 擴充基座沒有回應,或效能延遲。
  • 與筆記型電腦的連接斷斷續續
  • 多個顯示器無法運作
  • 連接至擴充基座時,顯示器會閃爍或閃爍
  • 間歇性網路連線
  • 無法為筆記型電腦充電

Cause

Dell Universal Dock (D6000 系列) 使用 DisplayLink 軟體,可搭配筆記型電腦的 USB-C (DisplayLink 替代模式或 Thunderbolt 3) 或 USB 3.0 (Type-A) 連接埠運作。

Resolution

如果 Dell Universal Dock (D6000 系列) 已連接至筆記型電腦,請務必先從筆記型電腦解除安裝 DisplayLink 驅動程式和應用程式,再拔下擴充基座。

  1. 按下鍵盤上的 WindowsR 鍵。
  2. 在執行對話方塊中輸入 appwiz.cpl 然後按下 輸入 鍵。
  3. 程式與功能 (先前稱為新增/移除程式) 視窗中,選取 DisplayLink 選項,然後按一下解除 安裝
  4. 解除安裝完成後,請關閉電腦。
  5. 從電腦拔下 Dell Universal Dock D6000。
  6. 開啟電腦。

下載並安裝最新的晶片組、USB 3.0 和顯示卡 (GPU) 驅動程式。

注意:安裝驅動程式後,請務必在出現提示時重新啟動電腦。
注意:若要深入瞭解,請參閱 Dell 知識文章如何下載和安裝 Dell 驅動程式
  1. 瀏覽至 Dell 驅動程式與下載網站。
  2. 識別您的 Dell 筆記型電腦。
    • 按一下下載及安裝 SupportAssist,以自動偵測您的 Dell 筆記型電腦。按照螢幕上的指示安裝 Dell SupportAssist。如需更多資訊,請參閱 Dell 知識文章 Dell SupportAssist (之前為 Dell System Detect):概觀和常見問題
    • 或者,輸入 Dell 筆記型電腦的產品服務編號、快速服務代碼或序號,然後按一下搜尋
    • 或者,按一下 瀏覽所有產品 ,以從目錄中手動選取您的 Dell 筆記型電腦。
  3. 選取筆記型電腦上所安裝的作業系統。
  4. 下載並安裝下列驅動程式:
    • 晶片組 - 可在「晶片組」類別下取得晶片組驅動程式。適用於您筆記型電腦的多個晶片組驅動程式。下載並安裝所有晶片組驅動程式。如果您收到驅動程式不適用或已安裝較新版本的訊息,請前往下一個磁碟機。
    • USB 3.0 - 可在晶片組類別下取得 USB 3.0 控制器驅動程式。如果您的 Dell 筆記型電腦未列出 USB 3.0 驅動程式,請前往下一個步驟。
    • 顯示卡 (GPU) - 可在視訊類別下取得視訊驅動程式。
  5. 接著,瀏覽至 DisplayLink 此超連結會帶您前往 Dell Technologies 以外的網站。 網站,下載並安裝最新的 DisplayLink 應用程式。
  6. 出現提示時,重新開機筆記型電腦。
  7. 將 Dell Universal Dock (D6000 系列) 連接至筆記型電腦。
    注意:當 Dell Universal Dock (D6000 系列) 連接至筆記型電腦時,安裝可能需要五分鐘或更久。
  8. 安裝完成後,請重新開機筆記型電腦。

下載並安裝擴充基座的最新韌體。

  1. 瀏覽至 Dell 驅動程式與下載網站。
    1. Dell 通用擴充基座 D6000
    2. Dell 通用擴充基座 D6000S
  2. 下載並安裝 Dell Universal Dock (D6000 系列) 的最新韌體。如果沒有可用的韌體更新,請略過此步驟。
    警告:在韌體更新程序期間,請勿關閉擴充基座或筆記型電腦電源。
注意:Dell Technologies 建議您在擴充基座未使用時將其關閉。如果 Dell D6000 系列擴充基座持續開啟,最佳做法是將擴充基座關閉兩分鐘,然後再重新開啟。

Additional Information

如需其他協助,請參閱 Dell 知識文章如何使用及故障診斷 Dell Universal Dock (D6000 系列)。


保固過期支援 保固過期?沒問題。瀏覽 Dell.com/support 網站,輸入您的 Dell 產品服務編號,並檢視我們提供的內容。

注意:提供的內容僅適用於美國加拿大英國法國德國中國的個人電腦客戶。不適用於伺服器和儲存裝置。

Affected Products

Dell Universal Dock D6000, Dell Universal Dock - D6000S
Article Properties
Article Number: 000123888
Article Type: Solution
Last Modified: 30 Apr 2025
Version:  8
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.