Dyski SSD Micron 2200S PCIe NVMe wykazują brak wykrycia dysku i sporadyczne błędy niebieskiego ekranu

Summary: Poniższy artykuł zawiera informacje na temat rozwiązywania błędów niezawodności, takich jak błąd wykrywania dysku lub problemy z niebieskim ekranem. Są one identyfikowane z dyskami półprzewodnikowymi (SSD) Micron PCIe Non-Volatile Memory Express (NVMe) 2200S. (Pomimo zainstalowania oprogramowania wewnętrznego Micron 2200S 1060). ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Dysk SSD Micron PCIe NVMe 2200S sporadycznie wyświetla niebieski ekran i niewykryte błędy dysku twardego

W kilku różnych rodzinach komputerów firmy Dell występuje problem z dyskiem półprzewodnikowym (SSD) Micron PCIe NVMe 2200S.

Błędy niezawodności, takie jak niepowodzenie wykrywania dysku lub sporadyczne błędy niebieskiego ekranu, są identyfikowane na tych dyskach. (Problem może być czasami widoczny nawet po zaktualizowaniu oprogramowania wewnętrznego dysku SSD do wersji 2200.1060).

Objawy obejmują:

  • Uruchomienie wbudowanej diagnostyki zwraca błąd Drive not installed (Nie zainstalowano dysku twardego), a w systemie BIOS brakuje dysku.
  • Komputer nie reaguje i występuje błąd niebieskiego ekranu z kodem zatrzymania przy 0% realizacji zrzutu systemu.
System_Service_Exception or Unexpected_Store_Exception

Komunikat o błędzie ePSA

Device Information
SATA-2	= (none)
M.2 PCIe SSD-0	= (none)
LOM MAC Address	= 2C-EA-7F-29-ED-12
Passthrough MAC Address	= 2C-EA-7F-29-ED-13

Video Controller	= Intel (R) UHD Graphics
Video BIOS Version	= GOP 1085
Video Memory	= 64 MB
Panel Type	= 13.3" FHD
Native Resolution	= 1920 by 1080
Uwaga: Zazwyczaj ponowne uruchomienie komputera przywraca system; nie zgłoszono utraty danych.

Komputery firmy Dell korzystające z dysków SSD Micron:
  • Stacjonarne stacje robocze Precision
  • Przenośne stacje robocze Precision
  • Latitude
  • OptiPlex
  • Komputery stacjonarne XPS
  • Laptopy XPS
  • Komputery stacjonarne Vostro
  • Notebooki Vostro
  • Komputery stacjonarne Inspiron
  • Notebooki Inspiron
  • Komputery stacjonarne Alienware
  • Laptopy Alienware

Cause

Inżynierowie firmy Dell we współpracy z firmą Micron przygotowali zaktualizowane oprogramowanie wewnętrzne w celu rozwiązania tego problemu. Aktualizacja oprogramowania wewnętrznego została opublikowana w witrynie pomocy technicznej firmy Dell.

Resolution

Firma Micron opracowała zaktualizowane oprogramowanie wewnętrzne. Wydali wersję 2200.1070 , aby poprawić stabilność dysku SSD.

UwagaNajlepsze praktyki, część pierwsza: Przed zainstalowaniem oprogramowania wewnętrznego w komputerze należy upewnić się, że ma ono zastosowanie do komputera i części. Nie należy instalować aktualizacji oprogramowania wewnętrznego, jeśli producent i model aktualizowanej części nie są pewne.
Uwaga: Najlepsze praktyki, część druga: Przed zainstalowaniem oprogramowania wewnętrznego na komputerze upewnij się, że system BIOS i sterownik Intel Rapid Storage są zaktualizowane. Aktualizacja do najnowszej wersji jest dostępna w witrynie pomocy technicznej firmy Dell . Więcej informacji na temat aktualizowania systemu BIOS i sterowników w komputerze firmy Dell można znaleźć w następującym artykule bazy wiedzy firmy Dell: 

Pobierz sterowniki i oprogramowanie wewnętrzne, korzystając z następujących instrukcji krok po kroku:

  1. Przejdź do strony Sterowniki i pliki do pobrania dla danego komputera:

  2. Wybierz system operacyjny zainstalowany na komputerze:

    1. W obszarze Kategoria wybierz opcję BIOS.

    2. Odszukaj najnowszy system BIOS (nazwa produktu firmy Dell). (Najnowsza dostępna wersja).

    3. Kliknij przycisk Pobierz i zapisz plik na komputerze.

    4. W obszarze Kategoria wybierz opcję Pamięć masowa.

    5. Odszukaj najnowszy sterownik Intel Rapid Storage Technology (IRST). (Dostępna jest najbardziej aktualna wersja).

    6. Kliknij przycisk Pobierz i zapisz plik na komputerze.

    7. W obszarze Kategoria wybierz opcję Pamięć masowa.

    8. Odszukaj najnowszą aktualizację oprogramowania wewnętrznego dysku SSD Micron 2200S PCIe NVMe. (Wersja 2200.1070, A00 lub nowsza).

    9. Kliknij przycisk Pobierz i zapisz plik na komputerze.

  3. Otwórz Eksplorator plików i przejdź do lokalizacji, w której zostały zapisane pobrane pliki.

  4. Kliknij dwukrotnie plik instalacji systemu BIOS, a następnie postępuj zgodnie z instrukcjami wyświetlanymi na ekranie, aby ukończyć proces instalacji.

  5. Komputer zostanie uruchomiony ponownie podczas procesu instalacji.

  6. Kliknij dwukrotnie plik instalacji systemu IRST, a następnie postępuj zgodnie z instrukcjami wyświetlanymi na ekranie, aby ukończyć proces instalacji.

  7. Komputer zostanie uruchomiony ponownie podczas procesu instalacji.

  8. Kliknij dwukrotnie plik instalacji oprogramowania wewnętrznego, a następnie postępuj zgodnie z instrukcjami wyświetlanymi na ekranie, aby ukończyć proces instalacji

  9. Komputer zostanie uruchomiony ponownie podczas procesu instalacji.

Instrukcje dotyczące systemu Linux:

  1. Dla tych, którzy korzystają na komputerze z systemem operacyjnym opartym na Linuksie. Najnowsza aktualizacja oprogramowania wewnętrznego (FW) 1070 Micron 2200S dla systemu Linux jest dostępna w następujących lokalizacjach:

    1. Użyj fwupdmgr terminal (wbudowany) lub oprogramowanie GNOME, aby pobrać tę aktualizację.

    2. Aktualizacja została również przesłana do witryny Linux Vendor Firmware Service (LVFS).

      1. Przejdź do witryny LVFS:

      2. Wprowadź tekst Micron 22001070 w polu wyszukiwania i naciśnij Enter.

      3. Na liście wyszukiwania wybierz opcję SSD FW 22001070 Device Update (Aktualizacja oprogramowania wewnętrznego dysku SSD 22001070).

      4. Pobierz odpowiedni plik .cab programu NetWorker.


Powrót do góry

Affected Products

Alienware, Inspiron, OptiPlex, Vostro, XPS, Alienware, Inspiron, Latitude, Vostro, XPS, Fixed Workstations, Mobile Workstations, Dell Canvas 27
Article Properties
Article Number: 000126687
Article Type: Solution
Last Modified: 25 Nov 2025
Version:  20
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.