Alertes PowerStore : Échec de la liaison du port
Summary: Défaillances du port PowerStore en raison de problèmes de compatibilité, de configuration et de matériel.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Lorsque PowerStore rencontre un problème, une alerte d’erreur est générée pour vous aider à identifier le problème. Cet article explique les différentes causes possibles ainsi que les solutions pertinentes qui vous permettront de corriger ces alertes d’erreur. Si la solution fournie ne résout pas votre problème, consultez les options de contact du support technique.
Remarque : vous ne trouvez pas les informations dont vous avez besoin ? Informez-nous-en à l’aide du formulaire de commentaires que vous trouverez au bas de cet article.
Remarque : Souvent, la dernière version de PowerStoreOS résout les défaillances de liaison de port. Voir PowerStore : Comment télécharger une nouvelle version de PowerStoreOS.
Cause
La cause des alertes a été expliquée dans la section Résolution.
Remarque : Pour vérifier la compatibilité du matériel et du commutateur, reportez-vous à la Section 1 « Découverte de PowerStore » dans PowerStore : Hub d’informations - documentation et vidéos produit
Resolution
| ID de l’alerte | XMS_FEPORT_PORT_STATE_DOWN_IN_USE |
|---|---|
| Texte de l’alerte | Liaison de port inactive. |
| Code d’erreur | (0x00307404) |
| Cause |
Pour les ports FC et Ethernet :
|
| Solution |
Cette alerte peut être déclenchée en tant que faux positif dans les scénarios suivants :
|
| ID de l’alerte | XMS_FEPORT_PORT_STATE_LINK_SPEED_ASYMMETRIC |
|---|---|
| Texte de l’alerte | Les vitesses de liaison de port des ports partenaires de l’appliance ne correspondent pas. |
| Code d’erreur | (0x00307405) |
| Cause | Des vitesses de port différentes sont configurées pour le port et son port partenaire. |
| Solution | Assurez-vous que les paramètres de configuration (par exemple, la vitesse de port) des ports partenaires sont également identiques. Il est recommandé de toujours installer les composants par paires. Si nécessaire, contactez le support technique pour obtenir de l’aide. |
Affected Products
PowerStoreArticle Properties
Article Number: 000129881
Article Type: Solution
Last Modified: 17 Jun 2025
Version: 13
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.