Alertes PowerStore : Échec de la liaison du port

Summary: Défaillances du port PowerStore en raison de problèmes de compatibilité, de configuration et de matériel.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Lorsque PowerStore rencontre un problème, une alerte d’erreur est générée pour vous aider à identifier le problème. Cet article explique les différentes causes possibles ainsi que les solutions pertinentes qui vous permettront de corriger ces alertes d’erreur. Si la solution fournie ne résout pas votre problème, consultez les options de contact du support technique.

 

Remarque : vous ne trouvez pas les informations dont vous avez besoin ? Informez-nous-en à l’aide du formulaire de commentaires que vous trouverez au bas de cet article.
 
Remarque : Souvent, la dernière version de PowerStoreOS résout les défaillances de liaison de port. Voir PowerStore : Comment télécharger une nouvelle version de PowerStoreOS.

Cause

La cause des alertes a été expliquée dans la section Résolution.
 
Remarque : Pour vérifier la compatibilité du matériel et du commutateur, reportez-vous à la Section 1 « Découverte de PowerStore » dans PowerStore : Hub d’informations - documentation et vidéos produit

Resolution

ID de l’alerte XMS_FEPORT_PORT_STATE_DOWN_IN_USE
Texte de l’alerte Liaison de port inactive.
Code d’erreur (0x00307404)
Cause
Pour les ports FC et Ethernet :
  1. Configuration : Les paramètres définis sont incompatibles avec le matériel (côté commutateur ou baie). Par exemple : Paramètres de vitesse fixes de chaque côté, SFP FC dans le port Ethernet du côté du commutateur, etc.
  2. Compatibilité: Les SFP du câble ne peuvent pas négocier à une vitesse commune (par exemple, un port 25G est connecté à un commutateur 10G).
  3. Matériel : SFP défaillant (si disponible), câble, SFP du commutateur (si disponible), défaillance du module d’E/S (comme une coupure d’alimentation).
  4. Redémarrages de nœuds : Un redémarrage du nœud peut déclencher une alerte de liaison de port interrompue. Cela peut également être symptomatique d’un redémarrage inattendu du système.
Solution
  1. Configuration : Vérifiez et corrigez la configuration côté baie ou commutateur, en modifiant les paramètres ou le matériel.
  2. Compatibilité: Assurez-vous que le matériel et le commutateur sont compatibles en vérifiant les capacités et les paramètres.
  3. Matériel : Identifiez et remplacez le matériel défectueux. Contactez le support technique pour obtenir une aide supplémentaire.   
  4. Redémarrages de nœuds : Passez en revue les onglets alertes système et événements pour voir si des messages indiquent un redémarrage inattendu du nœud.
    Pour obtenir des conseils sur la façon d’identifier les redémarrages de nœuds, reportez-vous à PowerStore : Article général sur les redémarrages inattendus du nœud

Cette alerte peut être déclenchée en tant que faux positif dans les scénarios suivants :
  • Si un réseau de stockage est configuré, mais que le câble n’est pas connecté au port Ethernet correspondant :
    • Scénario 1 : Le réseau de stockage configuré sur le port n’est pas le dernier réseau de stockage du cluster.
          Solution de contournement : Balisez d’abord l’autre réseau pour la réplication si le port concerné est balisé pour la réplication. La suppression du réseau de stockage efface l’alerte.
    • Scénario 2 : Leréseau de stockage configuré sur ce port est le dernier réseau de stockage du cluster. 
          Solution de contournement : Contactez le support technique pour qu’ils suppriment le dernier réseau de stockage.
  • Scénario 3 : Aucun réseau de stockage n’est configuré pour un PowerStoreT Unified (avec SDNAS), s’exécutant avec 3.x, sans câble connecté à l’un des deux premiers ports de la carte à 4 ports. Un faux positif peut alors être généré dans de rares cas. Contactezle support technique pour obtenir de l’aide.
  • Scénario 4 : L’alerte est déclenchée sur un port FC :
         Solution de contournement : Contactez le support technique pour obtenir une solution à ce problème.
Remarque : PowerStore Manager dispose d’un attribut de port pour indiquer si le port est FC ou Ethernet.  
 

 

ID de l’alerte XMS_FEPORT_PORT_STATE_LINK_SPEED_ASYMMETRIC
Texte de l’alerte Les vitesses de liaison de port des ports partenaires de l’appliance ne correspondent pas.
Code d’erreur (0x00307405)
Cause Des vitesses de port différentes sont configurées pour le port et son port partenaire. 
Solution Assurez-vous que les paramètres de configuration (par exemple, la vitesse de port) des ports partenaires sont également identiques. Il est recommandé de toujours installer les composants par paires. Si nécessaire, contactez le support technique pour obtenir de l’aide.
  

Affected Products

PowerStore
Article Properties
Article Number: 000129881
Article Type: Solution
Last Modified: 17 Jun 2025
Version:  13
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