Alertas do PowerStore: Falha no link da porta

Summary: Falhas na porta do PowerStore devido a problemas de compatibilidade, configuração e hardware.

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Symptoms

Quando o PowerStore encontra um problema, um alerta de erro é gerado para ajudar a identificá-lo. Este artigo explica as diferentes causas possíveis e as soluções relevantes para esses alertas de erro. Se o problema não for resolvido por meio da solução fornecida, consulte as opções de contato de suporte técnico.

 

Nota: Não consegue encontrar as informações necessárias? Informe-nos usando o formulário de feedback na parte inferior deste artigo.
 
Nota: Muitas vezes, o PowerStoreOS mais recente resolve falhas de link de porta. Consulte PowerStore: Como fazer download de uma nova versão do PowerStoreOS.

Cause

A causa dos alertas foi explicada na seção Resolução.
 
Nota: Para verificar a compatibilidade de hardware e switch, consulte a Seção 1 "Conheça o PowerStore" no PowerStore: Hub de informações — documentação e vídeos do produto

Resolution

ID do alerta XMS_FEPORT_PORT_STATE_DOWN_IN_USE
Texto do alerta O link da porta está inativo
Código de erro (0x00307404)
Causa
Para portas FC e Ethernet:
  1. Configuração: Os parâmetros definidos são incompatíveis com o hardware (lado do switch ou do array). Por exemplo: Configurações de velocidade fixas em ambos os lados, FC SFP na porta Ethernet no lado do switch e assim por diante.
  2. Compatibilidade: Os SFPs do cabo não conseguem negociar com uma velocidade comum (por exemplo: uma porta de 25G está conectada a um switch de 10G).
  3. Hardware: SFP com defeito (se disponível), cabo, SFP do switch (se disponível), falha do módulo de E/S (como falta de energia).
  4. Reinicializações do nó: A reinicialização de um nó pode acionar um alerta de inatividade do link da porta. Isso também pode ser sintoma de uma reinicialização inesperada do sistema.
Solução
  1. Configuração: Verifique e retifique a configuração no lado do array ou do switch, alterando as configurações ou o hardware.
  2. Compatibilidade: Verifique os recursos e as configurações se o hardware e o switch são compatíveis.
  3. Hardware: Identifique e substitua hardware com defeito. Entre em contato com o Suporte técnico para obter mais assistência.   
  4. Reinicializações do nó: Analise as guias de alertas e eventos do sistema para verificar se há mensagens que possam indicar uma reinicialização inesperada do nó.
    Para obter orientações sobre como identificar reinicializações de nós, consulte PowerStore: Artigo geral sobre reinicializações inesperadas do nó

Esse alerta pode ser emitido como um falso positivo nos seguintes cenários:
  • Se houver uma rede de armazenamento configurada, mas o cabo não estiver conectado à porta Ethernet correspondente:
    • Cenário 1: A rede de armazenamento configurada na porta não é a última rede de armazenamento no cluster.
          Solução temporária: Marque a outra rede para replicação primeiro se a porta afetada estiver marcada para replicação. A exclusão da rede de armazenamento limpa o alerta.
    • Cenário 2: Arede de armazenamento configurada nessa porta é a última rede de armazenamento do cluster. 
          Solução temporária: Entre em contato com o suporte técnico para que eles excluam a última rede de armazenamento.
  • Cenário 3: Nenhuma rede de armazenamento está configurada para um PowerStoreT unificado (com SDNAS) em execução com 3.x, sem nenhum cabo conectado a nenhuma das duas primeiras portas na placa de 4 portas, então um falso positivo pode ser emitido em casos raros. Contact suporte técnico para assistência.
  • Cenário 4: O alerta é emitido em uma porta FC :
         Solução temporária: Entre em contato com o suporte técnico para obter uma resolução para esse problema.
Nota: O PowerStore Manager tem um atributo de porta para indicar se a porta é FC ou Ethernet.  
 

 

ID do alerta XMS_FEPORT_PORT_STATE_LINK_SPEED_ASYMMETRIC
Texto do alerta As velocidades do link nas portas de parceiro do equipamento não correspondem
Código de erro (0x00307405)
Causa A porta e a porta de parceiro estão configuradas para diferentes velocidades de porta. 
Solução Certifique-se de que as definições de configuração (por exemplo: velocidade de porta) das portas de parceiro também sejam idênticas. É recomendável sempre instalar componentes em pares. Se necessário, entre em contato com o suporte técnico para obter mais assistência.
  

Affected Products

PowerStore
Article Properties
Article Number: 000129881
Article Type: Solution
Last Modified: 17 Jun 2025
Version:  13
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