Сповіщення PowerStore: Збій зв'язку з портом
Summary: Збої порту PowerStore через проблеми із сумісністю, конфігурацією та апаратним забезпеченням.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Коли в PowerStore виникає проблема, генерується сповіщення про помилку, яке допомагає виявити проблему. У цій статті пояснюються різні можливі причини та відповідні рішення для цих сповіщень про помилки. Якщо вашу проблему не вирішено, незважаючи на надане рішення, перевірте варіанти контактів служби технічної підтримки.
ПРИМІТКА. Не можете знайти інформацію, яка вам потрібна? Повідомте нам про це за допомогою форми зворотного зв'язку внизу цієї статті.
ПРИМІТКА. Часто остання версія PowerStoreOS вирішує збої зв'язку з портами. Дивіться PowerStore: Як завантажити нову версію PowerStoreOS.
Cause
Причину попереджень пояснено в розділі «Резолюція».
ПРИМІТКА. Щоб перевірити сумісність обладнання та комутаторів, перегляньте Розділ 1 "Знайомство з PowerStore" у PowerStore: Info Hub - Документація продукту та відео
Resolution
| Ідентифікатор оповіщення | XMS_FEPORT_PORT_STATE_DOWN_IN_USE |
|---|---|
| Текст оповіщення | Портове з'єднання не працює |
| Код помилки | (0x00307404) |
| Причиною |
Для портів FC та Ethernet:
|
| Рішення |
Це сповіщення може бути викликано як помилкове спрацьовування в таких випадках:
|
| Ідентифікатор оповіщення | XMS_FEPORT_PORT_STATE_LINK_SPEED_ASYMMETRIC |
|---|---|
| Текст оповіщення | Швидкість з'єднання портів у портах партнерів пристрою не збігається |
| Код помилки | (0x00307405) |
| Причиною | Порт і його партнерський порт налаштовані на різну швидкість порту. |
| Рішення | Переконайтеся, що параметри конфігурації (наприклад: швидкість порту) для партнерських портів також ідентичні. Рекомендується завжди встановлювати компоненти в парі. Якщо потрібно, зверніться до служби технічної підтримки для отримання додаткової допомоги. |
Affected Products
PowerStoreArticle Properties
Article Number: 000129881
Article Type: Solution
Last Modified: 17 Jun 2025
Version: 13
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.