Сповіщення PowerStore: Збій зв'язку з портом

Summary: Збої порту PowerStore через проблеми із сумісністю, конфігурацією та апаратним забезпеченням.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Коли в PowerStore виникає проблема, генерується сповіщення про помилку, яке допомагає виявити проблему. У цій статті пояснюються різні можливі причини та відповідні рішення для цих сповіщень про помилки. Якщо вашу проблему не вирішено, незважаючи на надане рішення, перевірте варіанти контактів служби технічної підтримки.

 

ПРИМІТКА. Не можете знайти інформацію, яка вам потрібна? Повідомте нам про це за допомогою форми зворотного зв'язку внизу цієї статті.
 
ПРИМІТКА. Часто остання версія PowerStoreOS вирішує збої зв'язку з портами. Дивіться PowerStore: Як завантажити нову версію PowerStoreOS.

Cause

Причину попереджень пояснено в розділі «Резолюція».
 
ПРИМІТКА. Щоб перевірити сумісність обладнання та комутаторів, перегляньте Розділ 1 "Знайомство з PowerStore" у PowerStore: Info Hub - Документація продукту та відео

Resolution

Ідентифікатор оповіщення XMS_FEPORT_PORT_STATE_DOWN_IN_USE
Текст оповіщення Портове з'єднання не працює
Код помилки (0x00307404)
Причиною
Для портів FC та Ethernet:
  1. Конфігурації: Встановлені параметри несумісні з апаратним забезпеченням (комутатор або на стороні масиву). Наприклад: Виправлені налаштування швидкості з обох боків, FC SFP у порту Ethernet на стороні перемикача тощо.
  2. Сумісності: SFP кабелю не в змозі домовитися про загальну швидкість (наприклад: порт 25G підключений до комутатора 10G).
  3. Устаткування: Несправний SFP (за наявності), кабель, перемикач SFP (за наявності), несправність модуля вводу/виводу (наприклад, збій живлення).
  4. Перезавантаження вузла: Перезавантаження вузла може спричинити попередження про відключення посилання на порт. Це також може бути симптомом несподіваного перезавантаження системи.
Рішення
  1. Конфігурація: Перевірте та виправте конфігурацію на стороні масиву або перемикача, змінивши налаштування або обладнання.
  2. Сумісності: Переконайтеся, що обладнання та перемикач сумісні, перевіривши можливості та налаштування.
  3. Апаратне забезпечення: Виявлення та заміна несправного обладнання. Зверніться до служби технічної підтримки для отримання додаткової допомоги.   
  4. Перезавантаження вузла: Перегляньте системні сповіщення та вкладки подій на наявність будь-яких повідомлень, які можуть вказувати на несподіване перезавантаження вузла.
    Щоб отримати вказівки щодо того, як визначити перезавантаження вузла, перегляньте PowerStore: Несподіване перезавантаження вузла: загальна стаття

Це сповіщення може бути викликано як помилкове спрацьовування в таких випадках:
  • Якщо налаштовано мережу зберігання даних, але кабель не підключено до відповідного порту Ethernet:
    • Сценарій 1: Мережа зберігання даних, налаштована на порт, не є останньою мережею зберігання даних на кластері.
          Спосіб вирішення: Спочатку позначте іншу мережу для реплікації, якщо проблемний порт позначено для реплікації. Видалення мережі зберігання даних знімає попередження.
    • Сценарій 2: Мережазберігання даних, налаштована на цей порт, є останньою мережею зберігання даних у кластері. 
          Спосіб вирішення: Зверніться до служби технічної підтримки, щоб вони видалили останню мережу зберігання.
  • Сценарій 3: Для PowerStoreT Unified (з SDNAS) не налаштована жодна мережа зберігання даних, що працює з 3.x, без кабелю, підключеного до будь-якого з перших двох портів на 4-портовій карті, тоді в рідкісних випадках може виникнути помилкове спрацьовування. Співконтактнатехнічна підтримка за допомогою.
  • Сценарій 4: Оповіщення піднімається на порт FC :
         Спосіб вирішення: Зверніться до служби технічної підтримки для вирішення цього питання.
Примітка: Менеджер PowerStore має атрибут порту, який вказує, чи є порт FC або Ethernet.  
 

 

Ідентифікатор оповіщення XMS_FEPORT_PORT_STATE_LINK_SPEED_ASYMMETRIC
Текст оповіщення Швидкість з'єднання портів у портах партнерів пристрою не збігається
Код помилки (0x00307405)
Причиною Порт і його партнерський порт налаштовані на різну швидкість порту. 
Рішення Переконайтеся, що параметри конфігурації (наприклад: швидкість порту) для партнерських портів також ідентичні. Рекомендується завжди встановлювати компоненти в парі. Якщо потрібно, зверніться до служби технічної підтримки для отримання додаткової допомоги.
  

Affected Products

PowerStore
Article Properties
Article Number: 000129881
Article Type: Solution
Last Modified: 17 Jun 2025
Version:  13
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.