Оповещения PowerStore. Состояния порта узла

Summary: Условия ошибки физического соединения внутреннего узла

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

При возникновении проблемы в Dell PowerStore генерируется предупреждение об ошибке, которое помогает установить причину неполадки. В этой статье описываются различные возможные причины и соответствующие решения при появлении оповещений об ошибках. Если предлагаемое решение не помогло устранить проблему, обратитесь в службу технической поддержки.

 Примечание. Не можете найти необходимую информацию? Сообщите об этом через форму обратной связи, расположенную внизу страницы.

Идентификатор оповещения
XMS_NODE_IB1_PORT_HEALTH_STATE_DEGRADED XMS_NODE_IB1_PORT_HEALTH_STATE_FAILED
XMS_NODE_IB2_PORT_HEALTH_STATE_DEGRADED
XMS_NODE_IB2_PORT_HEALTH_STATE_FAILED
Заголовок Условия ошибки физического соединения внутреннего узла
Код ошибки (0x00305302) (0x00305303) (0x00305402) (0x00305403)
Описание В редких случаях сетевые подключения между узлами могут нарушаться из-за проблем с оборудованием. 
Причина
  1. Возможности подключения Эти оповещения представляют собой условия ошибки во внутреннем физическом соединении между узлами.
    Состояние DEGRADED возникает, когда одно из физических подключений сообщает о физических ошибках, которые могут привести к проблемам производительности.
    Состояние FAILED возникает, когда сообщается об отключении одного из физических подключений. Даже если один порт находится в состоянии СБОЯ, PowerStore должен продолжать работу с нормальной производительностью.
     
  2. Перезагрузки узла: Перезагрузка узла может вызывать эти оповещения. Это также может быть признаком неожиданной перезагрузки системы.
Решение Оповещение может быть снято самостоятельно, и в этом случае дополнительная проверка не требуется.

Просмотрите вкладки системных оповещений и событий на наличие сообщений, которые могут указывать на непредусмотренную перезагрузку узла.
Инструкции по определению перезагрузок узла см. в идентификаторе решения sln322081

. Если оповещение является постоянным, повторяется или обнаружены признаки непредвиденных перезагрузок, обратитесь в службу технической поддержки для получения дополнительной помощи.

 

Cause

-

Resolution

-

Affected Products

PowerStore
Article Properties
Article Number: 000129882
Article Type: Solution
Last Modified: 17 Jun 2025
Version:  6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.