「PowerStoreアラート:ノード ポートの正常性状態」を参照してください。

Summary: 内部ノードの物理的インターコネクト エラー状態

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Dell PowerStoreで問題が発生すると、問題の特定に役立つエラー アラートが生成されます。この記事では、こうしたエラー アラートの考えられるさまざまな原因と関連解決策について説明します。解決策を試しても問題を解決できない場合は、テクニカル サポートにご連絡ください。

 メモ: 必要な情報が見つからない場合は、この記事の最後にある「フィードバック」フォームで、お知らせください。

アラートID XMS_NODE_IB1_PORT_HEALTH_STATE_DEGRADED
XMS_NODE_IB1_PORT_HEALTH_STATE_FAILED
XMS_NODE_IB2_PORT_HEALTH_STATE_DEGRADED
XMS_NODE_IB2_PORT_HEALTH_STATE_FAILED
タイトル 内部ノードの物理的インターコネクト エラー状態
エラー コード (0x00305302)(0x00305303)(0x00305402)(0x00305403)
説明 まれに、ノード間のネットワーク接続にハードウェアの問題が発生する場合があります。 
原因
  1. 接続性:これらのアラートは、ノード間の内部物理接続のエラー状態を表します
    DEGRADED状態は、物理接続の1つが物理的なエラーを報告している場合に発生し、パフォーマンスの問題を引き起こす可能性があります。
    物理接続の1つがダウンすると、FAILED状態が発生します。1つのポートが「障害」状態にあっても、PowerStoreは正常なパフォーマンスを提供し続けます。
     
  2. ノードの再起動: ノードを再起動すると、これらのアラートがトリガーされる可能性があります。これは、予期しないシステム再起動の症状である可能性もあります。
対処方法 アラートは自動的にクリアされる場合があります。その場合は、さらに検査を行う必要はありません

システム アラート タブとイベント タブに、予期しないノードの再起動を示すメッセージがないか確認します。
ノードの再起動を特定する方法については、ソリューションID sln322081を参照してください

アラートが継続的または再発する場合、または予期しない再起動の証拠が見つかった場合は、テクニカル サポートにお問い合わせください。

 

Cause

なし

Resolution

なし

Affected Products

PowerStore
Article Properties
Article Number: 000129882
Article Type: Solution
Last Modified: 17 Jun 2025
Version:  6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.