Als u het moederbord vervangt, worden mogelijk gegevens op de ingebouwde SSD of eMMC gewist

Summary: Ontdek waarom het vervangen van het moederbord op Dell pc's door een geïntegreerde SSD of eMMC kan leiden tot permanent dataverlies. Maak een back-up van uw bestanden voordat u onderhoud pleegt. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Dataverlies nadat een moederbord met een geïntegreerde Solid State-schijf (SSD) of geïntegreerde multimediakaart (eMMC) is vervangen.

Cause

Sommige Dell computers hebben SSD- of eMMC-datastorage die is geïntegreerd op het moederbord.

Resolution

Inhoudsopgave:

  1. Ingesloten datastoragemodule die deel uitmaakt van het moederbord van de computer
  2. Maak een back-up van computergegevens voordat u onderhoud aan de computer uitvoert

Ingesloten datastoragemodule die deel uitmaakt van het moederbord van de computer

De volgende computers die in tabel 1 worden vermeld, gebruiken ingebouwde storage waarbij de SSD of eMMC deel uitmaakt van de moederbordeenheid. In het geval dat uw computer een vervanging van het moederbord nodig heeft, gaan alle data die lokaal op uw computer zijn opgeslagen verloren en kunnen deze niet meer worden hersteld.

Tabel 1. Computers met geïntegreerde storage:

Computers met storage geïntegreerd in het moederbord
XPS Latitude Inspiron Dell Pro  
XPS 7390 2-in-1   Latitude 3140* Inspiron 3162 PC14250
XPS 9310 2-in-1 Latitude 3189* Inspiron 3164 PC16250
XPS 9315 Latitude 3190* Inspiron 3168  
  Latitude 3190 2-in-1*   Inspiron 3169  
    Inspiron 3195 2-in-1    
    Inspiron 3452  
    Inspiron 3482  
    Inspiron 3582  

* Latitude computers hebben naast geïntegreerde storage ook M.2 verwisselbare storageopties.

Terug naar boven


Maak een back-up van computergegevens voordat u onderhoud aan de computer uitvoert

Dell Technologies raadt u aan regelmatig een back-up te maken van uw data op de computer om mogelijk dataverlies na een service-incident te voorkomen.

Opmerking: Dell is niet verantwoordelijk voor het maken van back-ups van uw data. U bent zelf verantwoordelijk voor de gegevens op uw eigen computer en voor het maken van back-ups van de bestanden.

Computers die BIOSConnect OS Recovery ondersteunen (Latitude 3190 2-in-1 en XPS 7390 2-in-1 [met BIOS-versie 1.5.1 of hoger]) kunnen het besturingssysteem opnieuw installeren vanuit de cloud als er een internetverbinding beschikbaar is.

Terug naar boven

Affected Products

Dell Pro 14 PC14250, Dell Pro 16 PC16250, Inspiron 11 3162/3164, Inspiron 11 3168, Inspiron 11 3169, Inspiron 3195 2-in-1, Inspiron 3452, Inspiron 3482, Inspiron 3582, Latitude 3140, Latitude 3189, Latitude 3190 2-in-1, Latitude 3190 , XPS 13 7390 2-in-1, XPS 13 9310 2-in-1, XPS 13 9315 ...
Article Properties
Article Number: 000130154
Article Type: Solution
Last Modified: 06 Aug 2025
Version:  10
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.