Matériel de remplacement lié à Windows Autopilot
Summary: L’article suivant vous explique comment résoudre les problèmes de domaine Windows Autopilot après le remplacement de pièces ou la réception d’un ordinateur de remplacement. Cela s’applique aux ordinateurs qui exécutent Windows 10 et Windows 11. ...
Symptoms
Matériel enregistré auprès de Windows Autopilot
Avez-vous procédé récemment à un remplacement de carte mère ou à un échange d’ordinateur ? Avez-vous reçu une unité qui ne se connecte pas à votre locataire Entra Identification (ID) (anciennement Azure Active Directory (AAD)) ? L’ordinateur est-il enregistré auprès d’un autre domaine Entra ID ? Vous est-il demandé de saisir vos informations d’identification, mais le système vous connecte au mauvais nom de domaine Entra ID ?
Cause
L’ordinateur réparé recherche une connexion Internet lorsqu’il passe par l’expérience Out of Box (OOBE). L’ID de la carte mère est vérifié par rapport au Cloud Autopilot. S’il trouve une organisation à laquelle il est enregistré, il tente de rejoindre automatiquement ce locataire Entra ID. L’exemple suivant utilise le nom de locataire de test générique de Microsoft.

Il s’agit d’un problème concernant tout l’écosystème, car les composants clés d’une carte mère sont utilisés pour identifier un appareil dans le Cloud Microsoft. Une organisation peut renoncer au contrôle d’un appareil ou de sa carte mère sans le désinscrire avant de le retourner ou de le faire réparer. Dans ce cas, Microsoft conserve l’association avec le locataire Entra ID d’origine et affiche alors l’écran de connexion de cette organisation.
Resolution
Pour résoudre ce problème, Dell investit dans deux solutions. Elles comprennent les éléments suivants :
- Régulièrement, Dell désinscrit l’identité Autopilot associée à un appareil lorsque sa carte mère a été remplacée dans le cadre d’une réparation sous garantie. Cela empêche la carte mère renvoyée de bloquer tout autre appareil si elle est reconditionnée pour être réutilisée.
- Dell a permis à nos équipes de support de répondre à votre demande et de vous aider avec les cartes mères bloquées. Cela permet de prendre en charge les appareils qui échappent au premier élément.
Ces éléments peuvent désinscrire des cartes mères d’usine préinstallées. Cependant, Microsoft recommande la procédure suivante pour les appareils enregistrés dans Autopilot après une réparation, à l’aide du hachage matériel. Microsoft doit le désinscrire.
S’agit-il d’un problème spécifique à Dell ?
Non, Autopilot affecte tous les fabricants de matériel d’origine (OEM) de la même manière. Le chemin de résolution n’est plus le même pour tous les fabricants d’appareils. Vous devez soumettre la demande de désinscription via votre portail Intune pour que Microsoft désinscrive l’identité Autopilot existante.
| OEM | Base de connaissances | Résumé |
|---|---|---|
| HP | Ordinateurs portables professionnels, ordinateurs de bureau et stations de travail mobiles HP - Microsoft Windows présente la connexion à une autre société |
Contactez le support Microsoft pour demander le désinscription de l’appareil. |
| Lenovo | Microsoft Windows Autopilot : FAQ et guide de dépannage |
Soumettez un ticket à Microsoft en utilisant votre contrat Microsoft Volume Licensing Center pour obtenir de l’aide. |
| ASUS | Service ASUS pour l’enregistrement Windows Autopilot |
Que font Dell et Microsoft pour résoudre ce problème ?
Dell a communiqué avec Microsoft pendant le développement de ces nouvelles fonctionnalités. Toutefois, les solutions décrites dans cet article sont spécifiques à Dell. Dell continue de travailler en étroite collaboration avec Microsoft à mesure que nous améliorons nos fonctionnalités. Dell fournit des commentaires sur les révisions apportées par Microsoft à Autopilot dans le but d’éviter que ce problème ne se reproduise. (Parfois appelé Autopilot v2.)
Mesure corrective automatique
Dell prend en charge la réinscription automatique d’un appareil Autopilot après remplacement de la carte mère depuis novembre 2022 :
Toutefois, les problèmes rencontrés par Microsoft avec ce processus ont rendu sa fonctionnalité obsolète.
Inscription manuelle :
Vous recevez une erreur lors de la tentative de chargement du hachage matériel.
Error 806 - ZtdDeviceAlreadyAssigned
- L’appareil existe déjà dans votre client.
- Supprimez d’Intune l’objet de l’appareil (Device Enrollment -> Windows Enrollment -> Windows Autopilot Devices), puis cliquez sur le bouton Sync pour déclencher la synchronisation avec Windows Store for Business.
Error 808 - ZtdDeviceAssignedToOtherTenant
Lorsqu’un appareil se connecte à Intune après le remplacement de la carte mère, le hachage matériel est vérifié. Ce hachage reflète le matériel de l’appareil réparé et est différent de la valeur avant la réparation. Autopilot reconnaît le hachage si un autre client l’a enregistré dans son locataire. Cette inscription n’a pas été annulée, la tentative d’inscription génère cette erreur.
L’effacement de ce paramètre nécessite la désinscription manuelle de l’enregistrement d’inscription existant dans la base de données Autopilot de Microsoft. En raison des mesures mises en place par Dell, cela devrait être rare. Contactez le support technique Dell pour obtenir de l’aide le cas échéant :
D’autres erreurs peuvent se produire :
“This feature is not supported. Contact your system administrator with the error code 80180014”
Cette erreur se produit lorsque vous tentez d’inscrire un appareil qu’Autopilot considère comme un appareil personnel. Toutefois, votre administrateur a configuré une politique de restriction d’inscription des appareils pour empêcher l’inscription d’appareils personnels.
Ce message d’erreur s’affiche sur un appareil qui a récemment reçu une carte mère de remplacement. L’erreur se produit si vous oubliez de télécharger l’identifiant d’entreprise ou le hachage matériel mis à jour de l’appareil pour indiquer à Autopilot qu’il s’agit d’un appareil appartenant à l’entreprise. Des identifiants d’entreprise peuvent être utilisés avec Autopilot Device Preparation. Autopilot Device Preparation et les identificateurs d’entreprise font partie de la refonte de Windows Autopilot par Microsoft. (Parfois appelé Autopilot v2.) Vous devez télécharger le hachage matériel à l’aide d’Intune si vous utilisez Windows Autopilot pour des appareils provisionnés au préalable. (Anciennement Autopilot White Glove.)
- Identifier les appareils comme appartenant à l’entreprise
- Obtenir un nouvel ID d’appareil Autopilot (4K) à partir de l’appareil
- Présentation de la préparation d’appareil Windows Autopilot
Dell peut-il nous envoyer une autre carte mère ?
Selon Dell, la combinaison des solutions mises en œuvre actuellement rend cela inutile.
Une désinscription par Dell en mon nom est-elle possible ? (Sans utiliser Intune ?)
Les équipes de support Dell ont accès à un portail pour enregistrer les appareils pour lesquels la carte mère a été remplacée sous garantie. Si vous avez besoin d’aide, contactez-nous à l’aide des informations fournies dans le lien suivant :
Par ailleurs, Dell désinscrit régulièrement l’identité Autopilot associée aux appareils sur lesquels la carte mère a été remplacée sous garantie.
Que se passe-t-il si Dell ne parvient pas à me désinscrire ?
Contactez directement le support technique de Microsoft via leur portail d’assistance ou une session de chat. Microsoft exige les identifiants de l’appareil ainsi qu’une preuve d’achat pour procéder à la désinscription. Obtenir une copie de votre facture :
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Obtenez une copie de la facture de votre ordinateur à partir de l’historique des commandes Dell :
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Cliquez sur Sign In (Se connecter).
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Saisissez l’adresse e-mail et le mot de passe de votre compte Dell.
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Cliquez sur Afficher l’historique des commandes.
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Sélectionnez la commande de votre ordinateur.
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Enregistrez une copie de la facture dans votre dossier de téléchargement.
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Nommez la facture :
invoice.pdf
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Démarrez la session de support avec Microsoft :
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Pour ce faire, vous pouvez utiliser le lien suivant :
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Connectez-vous avec votre compte Microsoft (MSA).
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Cliquez sur l’icône Windows, puis sélectionnez Accueil - Support.
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Saisissez
Autopilot device deregistrationdans le champ de description du problème. -
Cliquez sur obtenir de l’aide.
-
Cliquez sur Contacter le support au bas de la page.
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Sélectionnez les catégories de produit et de support :
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Windows
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Support technique
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Cliquez sur Confirmer.
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Cliquez sur Discuter avec un agent du support.
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Chargez la copie de la facture et cliquez sur Confirmer.
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Votre session de chat démarre.
Copiez et collez le texte suivant lorsque l’agent vous demande une description du problème. My device had a motherboard replacement. I need Microsoft to deregister the device from Intune. (Entra ID or Azure.) Consultez le document que vous avez téléchargé avant la session de chat si le conseiller Microsoft vous demande votre preuve d’achat et des informations sur votre appareil. Il peut vous être demandé de générer un hachage matériel à partir de votre appareil affichant un locataire ou un domaine incorrect lors de l’OOBE. Assurez-vous d’avoir accès à cet ordinateur pendant la session de chat.
Comment désinscrire mon ordinateur afin de ne pas aggraver la situation ?
Suivez les instructions de Microsoft pour désinscrire votre appareil d’Autopilot à l’aide de la console Intune. Ce processus supprime l’appareil d’Intune, supprime l’objet Entra ID et le désinscrit d’Autopilot.
Vous pouvez désinscrire n’importe quel ordinateur inscrit à Autopilot dans votre locataire à l’aide d’Intune, indépendamment du fait qu’un OEM ou un Cloud Service Partner Microsoft (par exemple, un revendeur) ait inscrit l’appareil pour vous. Microsoft s’efforce de faciliter la désinscription des ordinateurs qu’ils fabriquent pour les OEM. Toutefois, cette désinscription supprime uniquement l’inscription Autopilot. Elle ne désinscrit pas l’appareil d’Intune et ne supprime pas non plus l’objet de l’appareil d’Entra ID, au risque de laisser des enregistrements orphelins à nettoyer.
Une fois l’ordinateur réparé, ces enregistrements sont recréés. Pour ce faire, inscrivez l’appareil avec le hachage matériel et utilisez Autopilot pour inscrire l’appareil avec sa nouvelle identité.
Comment puis-je enregistrer cette nouvelle carte mère en vue de l’utiliser avec Windows Autopilot ?
Suivez les instructions de Microsoft pour enregistrer la carte mère de remplacement de votre appareil avec la bonne identité à l’aide de la console Intune. Ce processus nécessite de réinitialiser le système d’exploitation et de capturer le hachage matériel à l’aide du script PowerShell. Les ingénieurs Dell chargés des réparations sous garantie ne peuvent pas capturer le hachage matériel pour vous.
L’inscription via le hachage matériel est dans cette situation plus facile à réaliser en important le hachage matériel par le biais de votre console Intune.
Additional Information
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