PowerStoreアラート:DIMMの状態障害

Summary: DIMMの状態アラートは、DIMMに障害が発生した場合、DIMMが取り外された場合、正しく挿入されていない場合、パーツ ナンバーが一致していない場合、またはソフトウェアがDIMMの情報を取得できない場合にトリガーされます。

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Dell PowerStoreで問題が発生すると、問題の特定に役立つエラー アラートが生成されます。この記事では、こうしたエラー アラートの考えられるさまざまな原因と関連解決策について説明します。解決策を試しても問題を解決できない場合は、テクニカル サポートにご連絡ください。

メモ: 必要な情報が見つからない場合は、この記事の最後にある「フィードバック」フォームで、お知らせください。

Cause

各アラートの原因は、「解決策」セクションで説明されています。

DIMMアラートは、NVMe拡張エンクロージャDIMMおよびノードDIMMに対して発行できます。

Resolution

アラートID XMS_DIMM_FRU_STATE_FAILED
アラート テキスト Node's DIMM has faulted
エラー コード (0x00309503)
解決策

原因

  • このアラートは、DIMMに障害が発生した場合に発生します。
  • DIMMエラーによっては、複数のアラートが発生する可能性があります。例えば、DIMMに障害が発生すると、障害が発生したDIMMと障害が発生したノードの両方に対してアラートが生成される可能性があります。

対処方法

  • DIMMを交換するには、テクニカル サポートにお問い合わせください。
  • 障害が発生したDIMMを交換するためのガイドラインについては、『Dell PowerStore設置およびサービス ガイド』を参照してください。
    • ノードのDIMM障害に関するガイドラインについては、「ベース エンクロージャ サービスの処理手順」の「DIMM(デュアル インライン メモリー モジュール)の交換」を参照してください。
    • NVMe拡張DIMMの障害に関するガイドラインについては、「NVMe拡張エンクロージャ サービスの処理手順」の「DIMM(デュアル インライン メモリー モジュール)の交換」を参照してください。

 


 

アラートID XMS_DIMM_FRU_STATE_DISCONNECTED
アラート テキスト Node's DIMM is disconnected
エラー コード (0x00309504)
解決策 原因
  • これは、DIMMが 物理的に取り外されているか、正しく装着されていないか、間違ったDIMMスロットに装着されている場合に発生する可能性があります。

対処方法

  • Dellサポートの承認を得ずにDIMMを入れ替えないでください。
  • メンテナンス作業の後にアラートが発生した場合は、サポートにエスカレーションするときにその旨を伝えてください。
  • さらにサポートが必要な場合は、テクニカル サポートに連絡してください。エラーの根本的な原因を確認し、最適なアクションを決定することができます。
  • 障害が発生したDIMMを交換するためのガイドラインについては、『Dell PowerStore設置およびサービス ガイド』を参照してください。
    • ノードのDIMM障害に関するガイドラインについては、「ベース エンクロージャ サービスの処理手順」の「DIMM(デュアル インライン メモリー モジュール)の交換」を参照してください。
    • NVMe拡張DIMMの障害に関するガイドラインについては、「NVMe拡張エンクロージャ サービスの処理手順」の「DIMM(デュアル インライン メモリー モジュール)の交換」を参照してください。

 


 

アラートID XMS_DIMM_FRU_COMP_STATUS_UNEXPECTED
アラート テキスト Found an unexpected Node DIMM in slot %(dimm_index)
エラー コード (0x0030B604)
解決策

原因
これは、以前に空だったスロットにDIMM(デュアル インライン メモリー モジュール)が挿入された場合、またはスロット間でDIMMがスワップされた場合に発生する可能性があります。
解決

  • Dellサポートの承認を得ずにDIMMを入れ替えないでください。
  • さらにサポートが必要な場合は、テクニカル サポートに連絡してください。エラーの根本的な原因を確認し、最適なアクションを決定することができます。

 


 

アラートID XMS_DIMM_FRU_COMP_STATUS_INCOMPATIBLE
アラート テキスト Node DIMM%(dimm_index) part number %(part_number) does not match with the expected part number %(expected_part_number) for this slot.
エラー コード (0x0030b602)
解決策

原因
これは、以前に空だったスロットにDIMM(デュアル インライン メモリー モジュール)が挿入された場合、またはスロット間でDIMMがスワップされた場合に発生する可能性があります。
解決

  • Dellサポートの承認を得ずにDIMMを入れ替えないでください。
  • さらにサポートが必要な場合は、テクニカル サポートに連絡してください。エラーの根本的な原因を確認し、最適なアクションを決定することができます。

 


 

アラートID XMS_DIMM_CE_STATE_CRITICAL
アラート テキスト Node's DIMM has been faulted due to excessive correctable errors.
エラー コード (0x0030cd03)
解決策

原因

  • PowerStoreOS 3.0以降、DIMMは修正可能な問題について綿密に監視されるようになりました。
  • このアラートは、DIMMが過去24時間以内に修正可能なエラーの制限を超えたことを示します。これにより、DIMMは障害発生とマークされ、影響を受けるノードが再起動されます
    ノードが復帰すると、障害が発生したDIMMが原因で、System Managerはノードを縮退モードで起動します。 
  • ノードは I/Oを処理しません。  

対処方法

 


 

アラートID XMS_DIMM_CE_STATE_WARNING
アラート テキスト Node's DIMM is reporting an elevated number of correctable errors, proactive action is recommended.
エラー コード (0x0030cd02)
解決策

原因

  • PowerStoreOS 3.0以降、DIMMは修正可能な問題について綿密に監視されるようになりました。
  • このアラートは、DIMMが過去24時間以内に修正可能なエラーの制限を超えたことを示します。
  • ノードは通常どおりに動作を続けるはずです。 

対処方法

 


 

アラートID XMS_DIMM_FRU_COMP_STATUS_UNIDENTIFIABLE
アラート テキスト Node DIMM%(dimm_index) resume is not readable by the software.
エラー コード (0x0030b603)
解決策 原因
これは、ソフトウェアがDIMM(デュアル インライン メモリー モジュール)情報を取得できず、ファームウェアがDIMMのハードウェア障害を特定した場合に発生する可能性があります
解決
  • DIMMを交換するには、テクニカル サポートにお問い合わせください。
  • 障害が発生したDIMMを交換するためのガイドラインについては、『Dell PowerStore設置およびサービス ガイド』を参照してください。
    • ノードのDIMM障害に関するガイドラインについては、「ベース エンクロージャ サービスの処理手順」の「DIMM(デュアル インライン メモリー モジュール)の交換」を参照してください。
    • NVMe拡張DIMMの障害に関するガイドラインについては、「NVMe拡張エンクロージャ サービスの処理手順」の「DIMM(デュアル インライン メモリー モジュール)の交換」を参照してください。

Affected Products

PowerStore
Article Properties
Article Number: 000132975
Article Type: Solution
Last Modified: 29 Oct 2025
Version:  18
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.