TPM kan ikke endre mellom 1.2 eller 2.0 fordi TPM eies
Summary: Denne artikkelen beskriver et problem der TPM ikke kan konfigureres fordi den er i eid tilstand.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
TPM kan ikke konfigureres fordi den allerede har statusen som eid.
Cause
Hver gang et Windows 10-system med TPM startes på nytt, tar Windows 10 eierskap til TPM automatisk, med mindre Windows 10 blir bedt om ikke å ta eierskap.
Prosessen med å oppgradere til TPM 2.0 eller nedgradere til TPM 1.2 krever at eierskap frigis før endringen.
Resolution
Disse instruksjonene forhindrer at Windows 10 automatisk tar tilbake eierskapet til TPM:
- Kjør PowerShell som administrator: (Skriv inn PowerShell i søkeboksen, høyreklikk PowerShell på menyen, klikk Kjør som administrator. (Se figur 1.)

Figur 1. Åpne PowerShell - Kjør følgende kommando i PowerShell: Deaktiver – automatisk provisjonering av TPM , og trykk deretter på Enter-tasten. (Se figur 2)

Figur 2. Deaktivering av automatisk klargjøring av TPM i PowerShell. - Hvis Dell Data Protection (DDP) er installert, må du fullføre disse tilleggstrinnene:
- Åpne skrivebordsprogrammet Tjenester (skriv inn services.msc i søkeboksen, og trykk deretter på Enter-tasten)
- Angi Windows-tjenesten DellMgmtAgent til Deaktivert
- Stopp Windows-tjenesten DellMgmtAgent
- Angi Windows-tjenesten DellMgmtLoader til Deaktivert
- Stopp Windows-tjenesten DellMgmtLoader
- Fortsett med tømming av TPM
- Skriv inn kommandoen tpm.msc i søkeboksen, og trykk deretter på Enter-tasten for å åpne TPM-administrasjonskonsollen. (Se figur 3.)

Figur 3. TPM-administrasjonskonsollen - Velg Clear TPM-alternativet.
- Systemet starter på nytt og slår seg deretter av, og slår det deretter på igjen.
- Ikke gå inn i BIOS, men la oppstarten gå tilbake til Windows.
- Kjør Dell TPM 1.2-fastvareverktøyet eller Dell TPM 2.0-fastvareverktøyet med strømadapteren koblet til systemet.
- Hvis Dell Data Protection (DDP) er installert, må du fullføre disse tilleggstrinnene:
- Sett Windows-tjenesten Dell MgmtLoader til Automatisk
- Start Windows-tjenesten Dell MgmtLoader
- Angi Windows-tjenesten DellMgmtAgent til Automatisk
- Start Windows-tjenesten DellMgmtAgent
Ekstrautstyr
Du kan kjøre følgende kommando ved hjelp av kommandolinjen for å finne ut om TPM eies. (Trykk CTRL + R, skriv cmd, høyreklikk deretter cmd.exe og kjør som administrator)
Skriv inn: Wmic / namespace: \\ root \ CIMV2 \ Security \ MicrosoftTpm banen Win32_Tpm få / verdi deretter trykke Enter nøkkel. (Se figur 4)

Figur 4 – status for TPM-eierskap
Additional Information
Anbefalte artikler
Her er noen anbefalte artikler relatert til dette emnet som kan være av interesse for deg.
- Slik oppdaterer du TPM-fastvaren på Dell-datamaskinen
- Dell-datamaskiner som kan oppgradere fra TPM versjon 1.2 til 2.0
- Slik oppdaterer du TPM-fastvaren når du får feilmeldingen «Oppdateringsimaget er ikke for dette systemet»
- Oppdatering av TPM-fastvare mislykkes når den kjøres fra PowerShell eller ledetekst
- TPM må fjernes før du bruker en sekvens for implementeringsoppgaver
Affected Products
Alienware, Dell All-in-One, Dell Pro All-in-One, Dell Pro Max Micro, Dell Pro Max Slim, Dell Pro Max Tower, Dell Pro Micro, Dell Pro Slim, Dell Pro Tower, Dell Slim, Dell Tower, Inspiron, Legacy Desktop Models, OptiPlex, Vostro, XPS, G Series
, G Series, Alienware, Dell Plus, Dell Pro, Dell Pro Max, Dell Pro Plus, Dell Pro Premium, Inspiron, Latitude, Dell Pro Rugged, Vostro, XPS, Legacy Laptop Models, Latitude Tablets, XPS Tablets, Fixed Workstations, Mobile Workstations, Dell Pro Max Micro XE FCM2250, Dell Pro Max Slim XE FCS1250, Dell Pro Max Tower T2 XE FCT2250, Dell Pro Max 16 XE MC16250, Dell Pro Micro Plus XE QBM1250, Dell Pro Slim Plus XE5 QBS1250, Dell Pro Tower Plus XE5 QBT1250
...
Article Properties
Article Number: 000139777
Article Type: Solution
Last Modified: 23 Jun 2025
Version: 11
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.