Dioda LED lub pierścień świetlny na zasilaczu sieciowym firmy Dell jest wyłączona lub migocze
Summary: Poniższy artykuł zawiera informacje na temat prawidłowego rozwiązywania problemów z zasilaczem sieciowym firmy Dell, jeżeli lampka stanu jest wyłączona lub migocze. Zasilacze sieciowe firmy Dell są wyposażone we diodę stanu (Light Emitting LED) na zasilaczu lub ich pierścień wokół złącza urządzenia podłączonego do urządzenia. ...
Symptoms
Dioda LED stanu zasilacza nie świeci lub zapala się,, jeśli połączenie jest luźne
Dioda LED stanu zasilacza sieciowego lub pierścień lampki złącza jest wyłączony lub migocze. zasilający podłącza się do zasilacza z gniazdka ściennego, wygląda na luźny. Bateria nie ładuje się, a urządzenie losowo wyłącza się, gdy jest podłączony tylko do zasilacza sieciowego.
Cause
Może to być spowodowane nieprawidłowym podłączeniem zasilającego do zasilacza sieciowego.
Resolution
Upewnij się, że zasilający jest prawidłowo podłączony do zasilacza sieciowego
Musisz sprawdzić, czy zasilania prądem zmiennym jest prawidłowo zainstalowany. Wykonaj następujące czynności, aby podłączyć zasilający do zasilacza sieciowego:
-
Odłącz adaptera od urządzenia.
-
Odłącz zasilający od źródła zasilania lub gniazdka ściennego.
-
Odłącz zasilający od zasilacza sieciowego.
-
Podłącz zasilający do zasilacza sieciowego, używając obu rąk. Trzymając zasilacz sieciowy w jednej ręce, podłącz zasilający do 2- lub 3-bolcowego złącza zasilacza.

-
Trzymając dłoń, wciśnij zasilający do końca, aż usłyszysz kliknięcie.

-
Ponownie podłącz zasilacz sieciowy do źródła zasilania lub gniazdka ściennego. Sprawdź, czy dioda LED lub pierścień świetlny na zasilaczu sieciowym świeci i świeci bez migotania.
-
Jeśli wykonanie powyższych czynności nie rozwiąże problemu, można wykonać czynności opisane pod następującym łączem do artykułu:
-
Artykuł bazy wiedzy firmy Dell: Jak rozwiązać problemy z zasilaczem sieciowym w notebooku firmy Dell
-