Filutforsker svarer ikke i Windows 10
Summary: Har du problemer med at File Explorer ikke svarer i Windows 10? Følg denne veiledningen for å løse problemer ved å tømme loggen, tilbakestille mapper og gjenopprette standardinnstillingene. Start datamaskinen på nytt for å løse problemet. ...
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Berørte operativsystemer:
- Windows 10
Klarer ikke Windows 10 File Explorer å svare, fortsetter i en arbeidssløyfe, og deretter vises meldingen som ikke svarer?
Cause
Dette problemet oppstår på grunn av enkelte programmer lastet ned til datamaskinen som kan føre til at noen innstillinger endres, forårsaker FILE EXPLORER låsing og treg datamaskinytelse. Følg fremgangsmåten nedenfor for å løse problemet:
Resolution
- Klikk på Start-knappen og skriv FILUTFORSKERALTERNATIVER:

- Klikk kategorien GENERELT , i alternativet Fjern filutforskerhistorikk klikker du på FJERN, t hen klikk GJENOPPRETT STANDARDER, og klikk til slutt BRUK.

- Klikk nå på VIS-fanen , velg TILBAKESTILL MAPPER, og klikk deretter JA. Klikk deretter GJENOPPRETT STANDARDER og deretter BRUK.

- I kategorien SØK klikker du på GJENOPPRETT STANDARDER etter at du har klikket BRUK.

- Når dette er gjort, start datamaskinen på nytt , og problemet skal løses.
Affected Products
Alienware, Inspiron, Legacy Desktop Models, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Legacy Laptop Models, Fixed Workstations, Mobile WorkstationsArticle Properties
Article Number: 000148462
Article Type: Solution
Last Modified: 17 Jul 2025
Version: 8
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.