Riattivazione della funzionalità di protezione Trusted Platform Module (TPM) dopo la sostituzione della scheda di sistema

Summary: Questo articolo descrive in dettaglio come riattivare la funzione Trusted Platform Module dopo la sostituzione di una scheda di sistema del computer.

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Symptoms

Se il TPM è disabilitato nella configurazione del sistema, viene visualizzato un messaggio di errore.
 

Se il software TPM è installato ma disabilitato nel BIOS, potrebbero essere visualizzati messaggi di errore.


Messaggio di errore di Broadcom Security Platform Personal Secure Drive (Fare clic sull'immagine per ingrandirla).

Messaggio di errore con indicazione dello stato TPM di Broadcom Secure Foundation

I messaggi di errore possono essere visualizzati quando si è verificato uno dei seguenti eventi:

  • La configurazione del sistema (BIOS) è stata ripristinata alle impostazioni di fabbrica e l'opzione TPM Security è impostata su OFF.
  • È stata installata una scheda di sistema sostitutiva e l'opzione TPM Security nella configurazione del sistema non è impostata su ON.
  • Il software TPM è installato, ma la scheda di rete integrata è disabilitata, disabilitando pertanto la funzionalità di protezione TPM interna alla scheda di rete integrata.

Per rimuovere il messaggio di errore, abilitare la funzionalità di protezione TPM nella configurazione del sistema.

 


Cause

Abilitare la funzionalità di protezione TPM nella configurazione del sistema.

Per abilitare le funzionalità di protezione TPM nel programma di configurazione del sistema (BIOS), effettuare le seguenti operazioni:

  1. Riavviare il sistema.
     
  2. Quando viene visualizzato il messaggio Premere F2 per accedere alla configurazione , premere il tasto F2 .
     
  3. Quando viene visualizzato System Setup, accedere al gruppo Security utilizzando il tasto freccia giù.
     
  4. Premere il <tasto +> per espandere il gruppo.
     
  5. Verificare che TPM Security sia elencato in Security.
     
  6. Passare alla sezione TPM Security utilizzando il tasto freccia giù.
     
  7. Premere il tasto Invio.
     
  8. Premere il tasto freccia destra per modificare l'impostazione su On.
    Il TPM è ora abilitato.
     
  9. Premere il tasto Esc.
     
  10. Utilizzando il tasto freccia giù , evidenziare Exit e premere il tasto INVIO .
    Il sistema si riavvia.

Resolution

Ripristinare le chiavi di crittografia per la funzionalità di protezione TPM.
 

Una volta attivato il dispositivo di sicurezza TPM nella configurazione del sistema, l'utente può ripristinare le chiavi utilizzate in precedenza per la crittografia. La procedura guidata di backup di Broadcom Security Platform consente di eseguire il backup o il ripristino dei dati delle credenziali di Broadcom Security Platform da o verso un'altra Broadcom Security Platform. Questi dati sono costituiti da informazioni riguardanti:

  • Chiavi specifiche dell'utente
  • Certificati specifici dell'utente

Se l'utente dispone di chiavi di backup che deve ripristinare, può farlo attualmente. 

 

NOTA: Se non è stato eseguito il backup delle chiavi TPM dalla vecchia scheda di sistema, queste non possono essere ripristinate, insieme ai dati crittografati.
 

Per ripristinare le chiavi dell'utente utilizzando la procedura guidata di backup di Broadcom Security Platform, attenersi alla seguente procedura:

  1. Cliccare sul pulsante Start e quindi su Programmi.
     
  2. Cliccare su Broadcom Security Platform Tools.
     
  3. Cliccare su Security Platform Settings.
     
  4. Viene visualizzato lo strumento Broadcom Secure Foundation TPM Settings.
     
  5. Cliccare sulla scheda Backup.
     
  6. Cliccare sul pulsante Restore.
     
  7. Viene visualizzata la procedura guidata di backup TPM di Broadcom Secure Foundation .
     
  8. Seguire le istruzioni visualizzate per completare il ripristino.

Article Properties
Article Number: 000155200
Article Type: Solution
Last Modified: 25 Jul 2025
Version:  7
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