Réactivation de la fonction de sécurité du module TPM (Trusted Platform Module) après le remplacement de la carte système

Summary: Cet article explique comment réactiver la fonctionnalité Trusted Platform Module après le remplacement de la carte système d’un ordinateur.

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Symptoms

Si le module TPM est désactivé dans la configuration du système, un message d’erreur s’affiche.
 

Si le logiciel TPM est installé mais désactivé dans le BIOS, des messages d’erreur peuvent s’afficher.


Message d’erreur « Broadcom Security Platform Personal Secure Drive » (Cliquez sur l’image pour l’agrandir.)

Message d’erreur d’indication de l’état du module TPM Broadcom Secure Foundation

Les messages d’erreur peuvent s’afficher lorsque l’un des événements suivants s’est produit :

  • La configuration du système (BIOS) a été réinitialisée aux paramètres d’usine par défaut et l’option Sécurité du module TPM est désactivée par défaut.
  • Une carte système de remplacement a été installée et l’option Sécurité TPM dans la configuration du système n’a pas été définie sur ACTIVÉ.
  • Le logiciel TPM est installé, mais la carte NIC intégrée est désactivée, ce qui désactive la fonction de sécurité TPM interne à la carte NIC intégrée.

Pour supprimer le message d’erreur, activez la fonction de sécurité TPM dans la configuration du système.

 


Cause

Activez la fonction de sécurité TPM dans la configuration du système.

Pour activer les fonctions de sécurité TPM dans la configuration système (BIOS), procédez comme suit :

  1. Redémarrez le système.
     
  2. Lorsque le message « Appuyer sur F2 pour accéder à la configuration » s’affiche, appuyez sur la touche F2 .
     
  3. Lorsque la configuration système s’affiche, accédez au groupe Security à l’aide de la flèche vers le bas.
     
  4. Appuyez sur la <touche +> pour développer le groupe.
     
  5. Assurez-vous que TPM Security soit répertorié sous Security.
     
  6. Accédez à la section TPM Security à l’aide de la flèche vers le bas.
     
  7. Appuyez sur la touche Entrée.
     
  8. Appuyez sur la flèche droite pour définir le paramètre sur On.
    Le TPM est alors activé.
     
  9. Appuyez sur la touche Échap.
     
  10. À l’aide de la flèche vers le bas, mettez en surbrillance Exit et appuyez sur la touche Entrée.
    Le système se réinitialise.

Resolution

Restaurez les clés de chiffrement pour la fonction de sécurité TPM.
 

Une fois que le périphérique de sécurité TPM a été activé dans la configuration du système, l’utilisateur peut restaurer les clés précédemment utilisées pour le chiffrement. L’assistant de sauvegarde de la plate-forme de sécurité Broadcom est utilisé pour sauvegarder ou restaurer les données d’identification de la plate-forme de sécurité Broadcom vers ou depuis une autre plate-forme de sécurité Broadcom. Ces données sont constituées d’informations concernant :

  • Clés propres à l’utilisateur
  • Certificats spécifiques à l’utilisateur

Si l’utilisateur dispose de clés sauvegardées qu’il doit restaurer, il peut le faire actuellement. 

 

Remarque : Si les clés TPM n’ont pas été sauvegardées à partir de l’ancienne carte système, elles ne peuvent pas être récupérées, ainsi que toutes les données chiffrées.
 

Pour restaurer les clés de l’utilisateur à l’aide de l’Assistant de sauvegarde de la plate-forme Broadcom Security, procédez comme suit :

  1. Cliquez sur le bouton Démarrer , puis sur Programmes.
     
  2. Cliquez sur Broadcom Security Platform Tools.
     
  3. Cliquez sur Sécurité Paramètres de la plate-forme.
     
  4. L’outil Broadcom Secure Foundation TPM Settings Tool s’ouvre.
     
  5. Cliquez sur l’onglet Backup .
     
  6. Cliquez sur le bouton Restore .
     
  7. L’Assistant de sauvegarde TPM Broadcom Secure Foundation s’ouvre.
     
  8. Suivez les instructions qui s’affichent à l’écran pour terminer la restauration.

Article Properties
Article Number: 000155200
Article Type: Solution
Last Modified: 25 Jul 2025
Version:  7
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