Il backup non riesce perché non si dispone di dispositivi sufficienti per soddisfare le Service Request

Summary: La mancata presenza di un numero adeguato di dispositivi (o di sessioni di destinazione per dispositivo) determina un errore di backup

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Symptoms



Il backup ha esito negativo con i sintomi riportati di seguito indicanti che il dispositivo è occupato e non è in grado di completare i

backup Errore: 'ORA-19511: non RMAN, ma guasto specifico del gestore dei supporti o del fornitore, testo errore: occupato (0:5:2)'
Errore:'ORA-19511: Errore ricevuto dal livello di gestione dei media, testo dell'errore: occupato (0:5:2)'
Errore: '_nwbsa_is_retryable_error ricevuto un errore di rete irreversibile (gravità 0 numero -13) busy'Error
: 'nsrdasv: Impossibile acquisire le credenziali utente per il salvataggio diretto nsrmmd auth: busy'Error
: «salvare: Impossibile configurare il salvataggio diretto con server nsr_server.domain.com: occupato.'
Errore: «hdbbackint: Impossibile configurare il salvataggio diretto con server nsr_server.domain.com: occupato.'
Errore: "lgto_auth per 'nsrmmd' failed: busy"

Cause

Il problema è in genere causato da quando il dispositivo è occupato a servire altri client.

Resolution

Il problema può essere risolto seguendo 1
. Disabilitare dynamic nsrmmds NMC > Devices > Storage Nodes > selezionare Properties of the storage node > deselezionare "Dynamic nsrmmds"

2.
Aumentare le sessioni target del dispositivo fino a quando il problema non viene risolto

3. Rendere disponibili più volumi (dispositivi) per il backup fino a quando il problema non viene risolto

4. Impostare NSR_MAX_START_RETRIES=100 per ciascun canale

Affected Products

NetWorker Module for Databases and Applications

Products

NetWorker, NetWorker Module for Databases and Applications, NetWorker Module for SAP
Article Properties
Article Number: 000167090
Article Type: Solution
Last Modified: 25 Apr 2025
Version:  3
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