Sikkerhetskopieringen mislykkes fordi enheten ikke har nok enheter til å utføre service på forespørsler

Summary: Hvis du ikke har tilstrekkelig antall enheter (eller måløkter per enhet), fører det til sikkerhetskopieringsfeil

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms



Sikkerhetskopiering mislykkes med symptomer nedenfor som indikerer at enheten er opptatt og ikke kan fullføre sikkerhetskopieringer

Feil: 'ORA-19511: non RMAN, but media manager or vendor specific failure, error text: busy (0:5:2)'
Error:'ORA-19511: Feil mottatt fra media manager-laget, feiltekst: opptatt (0:5:2)'
Feil: '_nwbsa_is_retryable_error received a retryable network error (Severity 0 Number -13) busy'Error
: 'nsrdasv: Failed to enter user credentials for direct save nsrmmd auth: busy'Error
: 'Lagre: Kan ikke konfigurere direkte lagring med server nsr_server.domain.com: opptatt.'
Feil: 'HDBBACKINT: Kan ikke konfigurere direkte lagring med server nsr_server.domain.com: opptatt.'
Feil: 'lgto_auth for 'nsrmmd' mislyktes: opptatt'

Cause

Problemet skyldes vanligvis når enheten er opptatt med å betjene andre klienter.

Resolution

Problemet kan løses ved å følge
1. Deaktiver dynamiske nsrmmds
NMC-enheter >> Lagringsnoder > Velg Egenskaper for lagringsnoden > Fjern merket for 'Dynamic nsrmmds'

2. Øk måløktene til enheten til problemet er løst

3. Gjør flere volumer (enheter) tilgjengelig for sikkerhetskopiering til problemet er løst

4. Sett NSR_MAX_START_RETRIES=100 fro hver kanal

Affected Products

NetWorker Module for Databases and Applications

Products

NetWorker, NetWorker Module for Databases and Applications, NetWorker Module for SAP
Article Properties
Article Number: 000167090
Article Type: Solution
Last Modified: 25 Apr 2025
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.